dev-ruby/rails-dom-testing: cleanup
authorHans de Graaff <graaff@gentoo.org>
Sun, 29 Apr 2018 09:32:22 +0000 (11:32 +0200)
committerHans de Graaff <graaff@gentoo.org>
Sun, 29 Apr 2018 09:42:10 +0000 (11:42 +0200)
Package-Manager: Portage-2.3.24, Repoman-2.3.6

dev-ruby/rails-dom-testing/rails-dom-testing-1.0.8.ebuild [deleted file]

diff --git a/dev-ruby/rails-dom-testing/rails-dom-testing-1.0.8.ebuild b/dev-ruby/rails-dom-testing/rails-dom-testing-1.0.8.ebuild
deleted file mode 100644 (file)
index c8a46c6..0000000
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-USE_RUBY="ruby21 ruby22 ruby23"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-RUBY_FAKEGEM_EXTRADOC="README.md"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Compare doms and assert certain elements exists in doms using Nokogiri"
-HOMEPAGE="https://github.com/kaspth/rails-dom-testing"
-
-LICENSE="MIT"
-SLOT="1"
-KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86 ~amd64-linux"
-IUSE=""
-
-ruby_add_rdepend "
-       dev-ruby/activesupport:4.2
-       >=dev-ruby/nokogiri-1.6.0 =dev-ruby/nokogiri-1*
-       >=dev-ruby/rails-deprecated_sanitizer-1.0.1"
-
-each_ruby_test() {
-       ${RUBY} -Ilib:test:. -e 'Dir["test/*_test.rb"].each{|f| require f}' || die
-}