Fix misplaced [1]
authorZac Medico <zmedico@gentoo.org>
Thu, 1 Mar 2007 19:03:01 +0000 (19:03 -0000)
committerZac Medico <zmedico@gentoo.org>
Thu, 1 Mar 2007 19:03:01 +0000 (19:03 -0000)
svn path=/main/trunk/; revision=6107

pym/portage/dbapi/vartree.py

index e0359e476309198f4f142524eeb878af0e8bebcb..59ea9eb4eabd37aa6d59613ff1af194d9f8e30dc 100644 (file)
@@ -320,7 +320,7 @@ class vardbapi(dbapi):
                return self.matchcache[mycat][mydep][:]
 
        def findname(self, mycpv):
-               return self.getpath(str(mycpv), filename=catsplit(mycpv[1])+".ebuild")
+               return self.getpath(str(mycpv), filename=catsplit(mycpv)[1]+".ebuild")
 
        def flush_cache(self):
                """If the current user has permission and the internal aux_get cache has