dev-python/pathtools: python3_6 added
authorAndrey Grozin <grozin@gentoo.org>
Tue, 28 Feb 2017 12:58:19 +0000 (19:58 +0700)
committerAndrey Grozin <grozin@gentoo.org>
Tue, 28 Feb 2017 12:58:19 +0000 (19:58 +0700)
Package-Manager: Portage-2.3.3, Repoman-2.3.1

dev-python/pathtools/pathtools-0.1.2-r2.ebuild [new file with mode: 0644]

diff --git a/dev-python/pathtools/pathtools-0.1.2-r2.ebuild b/dev-python/pathtools/pathtools-0.1.2-r2.ebuild
new file mode 100644 (file)
index 0000000..6c34cf7
--- /dev/null
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id: da00453398841a049523e624b1d45093b3bdbd74 $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy)
+inherit distutils-r1
+
+DESCRIPTION="Pattern matching and various utilities for file systems paths"
+HOMEPAGE="https://pypi.python.org/pypi/pathtools/"
+SRC_URI="mirror://pypi/p/pathtools/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"