Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Sun, 4 Mar 2007 07:47:02 +0000 (07:47 +0000)
committerMarius Mauch <genone@gentoo.org>
Sun, 4 Mar 2007 07:47:02 +0000 (07:47 +0000)
Package-Manager: portage-2.1.2-r10

dev-db/mysql/ChangeLog
dev-db/mysql/mysql-3.23.58-r1.ebuild
dev-db/pgcluster/ChangeLog
dev-db/pgcluster/pgcluster-1.3.0c.ebuild

index 23aaf7f8a811fae49d71c2c77e8db50b893d74ac..059b4a20b06c4b97d6d5fe9d50d4907702f2c91d 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-db/mysql
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/ChangeLog,v 1.386 2007/01/12 17:58:32 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/ChangeLog,v 1.387 2007/03/04 07:42:21 genone Exp $
+
+  04 Mar 2007; Marius Mauch <genone@gentoo.org> mysql-3.23.58-r1.ebuild:
+  Replacing einfo with elog
 
   12 Jan 2007; Luca Longinotti <chtekk@gentoo.org> -files/logrotate.mysql,
   mysql-3.23.58-r1.ebuild, -mysql-4.0.25-r2.ebuild, mysql-4.0.27-r1.ebuild,
index 7fa4f4bc0ac4b9b5f1543142f18967f6c975ce83..78decf5f8705fe9495fde12ab6b81f74e5365a9d 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-3.23.58-r1.ebuild,v 1.23 2007/01/12 17:58:32 chtekk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-3.23.58-r1.ebuild,v 1.24 2007/03/04 07:42:21 genone Exp $
 
 inherit flag-o-matic eutils
 
@@ -204,11 +204,11 @@ pkg_postinst() {
        chmod 0660 ${ROOT}/var/log/mysql/mysql.{log,err}
 
        # your friendly public service announcement...
-       einfo
-       einfo "You might want to run:"
-       einfo "\"emerge --config =${PF}\""
-       einfo "if this is a new install."
-       einfo
+       elog
+       elog "You might want to run:"
+       elog "\"emerge --config =${PF}\""
+       elog "if this is a new install."
+       elog
        use innodb || ewarn "InnoDB support is not selected to be compiled in."
 }
 
index 945bc4ee554512441bc21134616d6a0578109bbd..33c42f218f2eff516024c94d99f004feb4986398 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for dev-db/pgcluster
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/ChangeLog,v 1.7 2007/02/10 23:49:28 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/ChangeLog,v 1.8 2007/03/04 07:47:02 genone Exp $
+
+  04 Mar 2007; Marius Mauch <genone@gentoo.org> pgcluster-1.3.0c.ebuild:
+  Replacing einfo with elog
 
   10 Feb 2007; Tiziano Müller <dev-zero@gentoo.org>
   pgcluster-1.3.0c.ebuild:
index f7ea1a8d9a786b276640d23776be09b5a4057b36..df035f36ec1e4f961d7948668fcdb7bbdcba447d 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0c.ebuild,v 1.7 2007/02/10 23:49:28 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pgcluster/pgcluster-1.3.0c.ebuild,v 1.8 2007/03/04 07:47:02 genone Exp $
 
 inherit eutils gnuconfig flag-o-matic multilib
 
@@ -178,19 +178,19 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "Make sure the postgres user in /etc/passwd has an account setup with /bin/bash as the shell"
+       elog "Make sure the postgres user in /etc/passwd has an account setup with /bin/bash as the shell"
 
        if [ ! -f ${PG_DIR}/data/PG_VERSION ] ; then
-               einfo
-               einfo "Execute the following command"
-               einfo "emerge --config =${PF}"
-               einfo "to setup the initial database environment."
+               elog
+               elog "Execute the following command"
+               elog "emerge --config =${PF}"
+               elog "to setup the initial database environment."
        fi
 
-       einfo
-       einfo "Python modules was removed from PostgreSQL package."
-       einfo "If you need it, please run \"emerge dev-db/pygresql\"."
-       einfo
+       elog
+       elog "Python modules was removed from PostgreSQL package."
+       elog "If you need it, please run \"emerge dev-db/pygresql\"."
+       elog
 }
 
 pkg_config() {