dev-ros/interactive_marker_tutorials: Bump to 0.11.0.
authorAlexis Ballier <aballier@gentoo.org>
Mon, 18 May 2020 16:21:30 +0000 (18:21 +0200)
committerAlexis Ballier <aballier@gentoo.org>
Mon, 18 May 2020 16:35:02 +0000 (18:35 +0200)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Alexis Ballier <aballier@gentoo.org>
dev-ros/interactive_marker_tutorials/Manifest
dev-ros/interactive_marker_tutorials/interactive_marker_tutorials-0.11.0.ebuild [new file with mode: 0644]

index 6814a719a8cecdb4081a66240b6c61b2d6b6e9c7..49721ddd62f68178ef90965c056544df92e2d404 100644 (file)
@@ -1 +1,2 @@
 DIST visualization_tutorials-0.10.3.tar.gz 428877 BLAKE2B 4bcd482ae61f29908ca23dda653d1c6d0e6a0a9df56df8343d1dfb5124f8d60c9a12ef8b1565c4655617dcd62d80a2aa51f2fd9b2c5329e33c3cc22e3e63c22d SHA512 2e484791851291d2316c7a20e92d988d71b6c41c98bad98c78bed465069dcfe5fc1ddd5c15c6981e951db2c114e965747c07e27f4851c2705af3dd036b992781
+DIST visualization_tutorials-0.11.0.tar.gz 429489 BLAKE2B d4558a15b696ba05ed156a64ab2c0ad7229314f73d2823c0a46f53132801619d28fc5c68f5d8e0f3e2cadb7bb5078b3518da87ea18940432760b20bddeda578d SHA512 78ebe536a3a209fb0c61fb7dbc0aa115b5f4e6297303b1fc03740402decea719077037a90f4c45a0f6ece95e3578d6dad1095a0b1f0a90c136b738d0350aac9b
diff --git a/dev-ros/interactive_marker_tutorials/interactive_marker_tutorials-0.11.0.ebuild b/dev-ros/interactive_marker_tutorials/interactive_marker_tutorials-0.11.0.ebuild
new file mode 100644 (file)
index 0000000..19ee932
--- /dev/null
@@ -0,0 +1,26 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-visualization/visualization_tutorials"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Interactive marker tutorials"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+       dev-ros/roscpp
+       dev-ros/interactive_markers
+       dev-ros/visualization_msgs[${CATKIN_MESSAGES_CXX_USEDEP},${CATKIN_MESSAGES_PYTHON_USEDEP}]
+       dev-ros/tf[${PYTHON_USEDEP}]
+       dev-ros/rospy[${PYTHON_USEDEP}]
+       dev-ros/roslib[${PYTHON_USEDEP}]
+       dev-libs/boost:=
+"
+DEPEND="${RDEPEND}"