projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9c04b19
)
net-fs/samba: Added "--no-run-if-empty" to xargs call.
author
Lars Wendler
<polynomial-c@gentoo.org>
Tue, 9 Jul 2019 16:02:29 +0000
(18:02 +0200)
committer
Lars Wendler
<polynomial-c@gentoo.org>
Tue, 9 Jul 2019 16:02:48 +0000
(18:02 +0200)
Package-Manager: Portage-2.3.68, Repoman-2.3.16
Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
net-fs/samba/samba-4.10.6.ebuild
patch
|
blob
|
history
diff --git
a/net-fs/samba/samba-4.10.6.ebuild
b/net-fs/samba/samba-4.10.6.ebuild
index 88714ea14ee9a2e419a5078cb706aaa23ef27c32..3d065562f7cc04d6a1d9409c23210ed4a22c26b5 100644
(file)
--- a/
net-fs/samba/samba-4.10.6.ebuild
+++ b/
net-fs/samba/samba-4.10.6.ebuild
@@
-293,7
+293,8
@@
multilib_src_install() {
multilib_src_install_all() {
# Attempt to fix bug #673168
- find "${ED}" -type d -name "Yapp" -print0 | xargs -0 rm -r || die
+ find "${ED}" -type d -name "Yapp" -print0 \
+ | xargs -0 --no-run-if-empty rm -r || die
}
multilib_src_test() {