dev-python/pytest-xdist: Clean old versions up
authorMichał Górny <mgorny@gentoo.org>
Wed, 3 May 2017 08:02:25 +0000 (10:02 +0200)
committerMichał Górny <mgorny@gentoo.org>
Wed, 3 May 2017 09:26:04 +0000 (11:26 +0200)
dev-python/pytest-xdist/Manifest
dev-python/pytest-xdist/pytest-xdist-1.13.1.ebuild [deleted file]
dev-python/pytest-xdist/pytest-xdist-1.14.ebuild [deleted file]

index c0c23e9c953f7e0473938fe1123c865e519d110e..17b315a344f02b9b969f685258f243ac7c515299 100644 (file)
@@ -1,3 +1,2 @@
-DIST pytest-xdist-1.13.1.tar.gz 110007 SHA256 4382d7a944c1e2b1dc17fee3fd3575495fb10236a3b6e95cc6955db04984bc3c SHA512 3bb295c0afbcb0f238bdd41dfd1a395f0ba16b8151643aecc25aae13ac7c58d36d26ff4bab197673a9679d1f3436acd05b5ff50107b3128e647de892a6d04e3f WHIRLPOOL 643b23c755eb43c7b6965e588b58547c9ef63d3c225cddb97868c659ab3234bc6bc204575bc48c7f18a498cb0e595b8550928ba92ec5945a936e959f773504b3
 DIST pytest-xdist-1.14.zip 106585 SHA256 4a5e1199122fa29e3017d8d189f59ccc5d82e841474ba2a1eec0e89606153623 SHA512 4cafae77736da6880e8dd42aaa91f68bbc959ff7dabcd231018b144b54f96ccf1b11abb09474e260876bbdf731053005fdbd348ac87461f303d8f8f7af643e36 WHIRLPOOL 7d1f57a6d5cbf08661254f3f47d72c3cfbe931f14985c4b24abb627bd10fdc3f2fa21d05085766c0ed425e74713f991b53bdde957bd64ea4f64a206c2f4feffc
 DIST pytest-xdist-1.15.0.tar.gz 87799 SHA256 6238395f8bd050f9288a3b10f34330edece80f4424cf2b4204d6e7d622f0f00b SHA512 6429bd0c85024a2dcb453e4264f06d4a548637c4dcdeabf73d2b78a112ace70ff61cf0849a4845cc70a7650d10a99e5fe1087d3b7dba4b941ec0a771fc9338ed WHIRLPOOL 0454f615c24b14a86aba58c7bc9dbc2b43af82551ae3912358603450f0e3ac94e849eb2fc57bdda8bd1de5201111a3986d2c12c9f2923f4296718ffee84d661b
diff --git a/dev-python/pytest-xdist/pytest-xdist-1.13.1.ebuild b/dev-python/pytest-xdist/pytest-xdist-1.13.1.ebuild
deleted file mode 100644 (file)
index 9ec9162..0000000
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Distributed testing and loop-on-failing modes"
-HOMEPAGE="https://pypi.python.org/pypi/pytest-xdist https://bitbucket.org/pytest-dev/pytest-xdist"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-RDEPEND="
-       >=dev-python/execnet-1.1[${PYTHON_USEDEP}]
-       >=dev-python/pytest-2.4.2[${PYTHON_USEDEP}]
-       >=dev-python/py-1.4.22[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       "
-
-python_test() {
-       find -name __pycache__ -exec rm -r '{}' + || die
-       py.test -vv || die
-}
diff --git a/dev-python/pytest-xdist/pytest-xdist-1.14.ebuild b/dev-python/pytest-xdist/pytest-xdist-1.14.ebuild
deleted file mode 100644 (file)
index 897f916..0000000
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Distributed testing and loop-on-failing modes"
-HOMEPAGE="https://pypi.python.org/pypi/pytest-xdist https://github.com/pytest-dev/pytest-xdist"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-RDEPEND="
-       >=dev-python/execnet-1.1[${PYTHON_USEDEP}]
-       >=dev-python/pytest-2.4.2[${PYTHON_USEDEP}]
-       >=dev-python/py-1.4.22[${PYTHON_USEDEP}]
-"
-DEPEND="${RDEPEND}
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       app-arch/unzip
-"
-
-python_test() {
-       find -name __pycache__ -exec rm -r '{}' + || die
-       py.test -vv -x || die
-}