dev-python/frozen-flask: Enable py3.{7,8}
authorMichał Górny <mgorny@gentoo.org>
Wed, 22 Apr 2020 16:44:32 +0000 (18:44 +0200)
committerMichał Górny <mgorny@gentoo.org>
Wed, 22 Apr 2020 18:40:29 +0000 (20:40 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/frozen-flask/frozen-flask-0.15.ebuild

index 69e7cea610714bceba70edd7c1e5c0713e32b2a8..7c56458ab8b675e67389ee667f278673a612a15e 100644 (file)
@@ -2,7 +2,7 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
-PYTHON_COMPAT=( pypy3 python3_6 )
+PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
 
 inherit distutils-r1
 
@@ -36,5 +36,5 @@ python_compile_all() {
 }
 
 python_test() {
-       nosetests || die Tests failed under "${EPYTHON}"
+       nosetests -v || die Tests failed under "${EPYTHON}"
 }