x11-themes/ubuntu-wallpapers: 17.04.1
authorSebastian Pipping <sping@gentoo.org>
Sat, 8 Apr 2017 14:53:52 +0000 (16:53 +0200)
committerSebastian Pipping <sping@gentoo.org>
Sat, 8 Apr 2017 15:29:38 +0000 (17:29 +0200)
Package-Manager: Portage-2.3.5, Repoman-2.3.2

x11-themes/ubuntu-wallpapers/Manifest
x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-17.04.1.ebuild [new file with mode: 0644]

index d3e79da6ce00c91a39625dd8bf01e0784caeb657..38fc8519cfb76247b5d3cb5a4a3bbf1943e4a00a 100644 (file)
@@ -1 +1,2 @@
 DIST ubuntu-wallpapers_16.10.2.orig.tar.gz 109516522 SHA256 8753862a0a5d37ffeb381815694b6c35149c6a6999ab763fe6cb35af13a01464 SHA512 224778670db30cd39edd4813e1b22d74c21617d3262ba670d8c979a5859ad2f8433bb39329940286e091d73fe03d4959593e321bdcd86b452561ae2569558c04 WHIRLPOOL d0835dff67ee2d20036485717ed6e38e5c6c0c95115c42d9d00a9f960730876785e394bc40a1490219c146fd7c16626a59dd0cbe018ea323c2a2cceac1c47691
+DIST ubuntu-wallpapers_17.04.1.orig.tar.gz 119859143 SHA256 945f672c84a519e867869483ca43ed50772a709bcea5920c6c3c1ce188e369f3 SHA512 730efe559be438fb673d41998bced8f1d7188b14b630f2f92789a01aa8879d77998f353c8cc1b1150800b192aa6c6cbab3473b68fc90e42284db15d25aa875b7 WHIRLPOOL e5069f812309bc31b5a0d6a10b592d5fc79c7d6a32e04066d56c6148d76c171343a7523347f529c5c3701b19887a44bdfb4ddbf85eee218da7e0bb9217e58d79
diff --git a/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-17.04.1.ebuild b/x11-themes/ubuntu-wallpapers/ubuntu-wallpapers-17.04.1.ebuild
new file mode 100644 (file)
index 0000000..6c8e876
--- /dev/null
@@ -0,0 +1,37 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Ubuntu wallpapers"
+HOMEPAGE="https://launchpad.net/ubuntu/+source/ubuntu-wallpapers"
+MY_P="${PN}_${PV}"
+SRC_URI="mirror://ubuntu/pool/main/u/${PN}/${MY_P}.orig.tar.gz"
+LICENSE="CC-BY-SA-3.0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+
+S="${WORKDIR}/${MY_P/_/-}"
+
+SLOT="0"
+
+src_compile() { :; }
+src_test() { :; }
+
+src_install() {
+       insinto /usr/share/backgrounds
+       doins *.jpg *.png
+
+       insinto /usr/share/backgrounds/contest
+       doins contest/*.xml
+
+       for i in *.xml.in; do
+               insinto /usr/share/gnome-background-properties
+               newins ${i} ${i/.in/}
+       done
+
+       einstalldocs
+}