dev-python/hglib: Remove old
authorDavid Seifert <soap@gentoo.org>
Fri, 27 Dec 2019 18:52:21 +0000 (19:52 +0100)
committerDavid Seifert <soap@gentoo.org>
Fri, 27 Dec 2019 18:52:21 +0000 (19:52 +0100)
Package-Manager: Portage-2.3.83, Repoman-2.3.20
Signed-off-by: David Seifert <soap@gentoo.org>
dev-python/hglib/Manifest
dev-python/hglib/hglib-1.5.ebuild [deleted file]

index e3fc5539bfb0db02c12db925ebd2a329736dbd88..5aa80d2bd6f8612224114fc98e386c32a0853ac4 100644 (file)
@@ -1,2 +1 @@
-DIST python-hglib-1.5.tar.gz 27812 BLAKE2B 35a411f91d3e915d6679ada6ecd28798dad20a6082d74661168d15a084fb0482cba0623948fb5be38fc57a4b744a021ac10536ba75d230c493c0c1f1f7aaf8ca SHA512 2506e2ac95488830b90f5f099d231e45833a8f19ce14fc2f3391ae1bf48ca72187b6b57afb633ecbe6cd2c6f3d3f482d75e03ea36406b3a07085ed1b4ef9c6b5
 DIST python-hglib-2.1.tar.gz 29030 BLAKE2B 3603e4030baf1f542c7c4b2123a78e3567141af8e84709eca38495ecea264f85c870005b39f8fc1bb2afc611c9a2c428971c8d783bc2595e25d83b9fcb5a2af6 SHA512 82cd00e4184a8a002ea0bcc2dec4de06a705f5f6cecd1ddbddef08ead2817f673590884aee5187fbc3496ced3f27ca8c8d78e0436fb97205ef654cd28d912e68
diff --git a/dev-python/hglib/hglib-1.5.ebuild b/dev-python/hglib/hglib-1.5.ebuild
deleted file mode 100644 (file)
index cdc81cf..0000000
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 pypy )
-PYTHON_REQ_USE="threads(+)"
-
-MY_P="python-${P}"
-MY_PN="python-${PN}"
-
-inherit distutils-r1
-
-DESCRIPTION="Library for using the Mercurial Command Server from Python"
-HOMEPAGE="http://mercurial.selenic.com/"
-SRC_URI="mirror://pypi/p/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="examples test"
-RESTRICT="!test? ( test )"
-
-RDEPEND=">=dev-vcs/mercurial-2.4.2"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-S=${WORKDIR}/${MY_P}
-
-python_test() {
-       if ! ${PYTHON} test.py; then
-               die "Tests failed under ${EPYTHON}"
-       fi
-}
-
-python_install_all() {
-       use examples && local EXAMPLES=( examples/stats.py )
-       distutils-r1_python_install_all
-}