x11-misc/shutter: List optional dependencies. Bug #558332
authorMarkos Chandras <hwoarang@gentoo.org>
Fri, 25 Sep 2015 15:07:15 +0000 (16:07 +0100)
committerMarkos Chandras <hwoarang@gentoo.org>
Sat, 26 Sep 2015 09:14:26 +0000 (10:14 +0100)
Package-Manager: portage-2.2.20.1

x11-misc/shutter/shutter-0.93.1.ebuild

index 908017dff0836c47790e78da3c22d8d10a8297ed..42489b429b9cd0764ddb62857cd0c076ee8a3085 100644 (file)
@@ -68,3 +68,15 @@ src_install() {
        find "${D}"/usr/share/shutter/resources/system/upload_plugins/upload -type f \
                -name "*.pm" -exec chmod 755 {} \; || die "failed to make upload plugins executables"
 }
+
+pkg_postinst() {
+       elog ""
+       elog "The following optional dependencies can be used to provide"
+       elog "additional functionality:"
+       elog ""
+       elog "- media-libs/exiftool            : Writing Exif information"
+       elog "- dev-libs/libappindicator       : Status icon support for Unity"
+       elog "- dev-perl/{Net-OAuth,Path-Class}: Dropbox support"
+       elog "- dev-perl/JSON-XS               : vgy.me image hosting support"
+       elog""
+}