Convert to use elog.
authorDiego Elio Pettenò <flameeyes@gentoo.org>
Fri, 5 Jan 2007 17:00:44 +0000 (17:00 +0000)
committerDiego Elio Pettenò <flameeyes@gentoo.org>
Fri, 5 Jan 2007 17:00:44 +0000 (17:00 +0000)
Package-Manager: portage-2.1.2_rc4-r6

17 files changed:
kde-base/arts/ChangeLog
kde-base/arts/arts-3.5.2-r1.ebuild
kde-base/arts/arts-3.5.5.ebuild
kde-base/kdebase-startkde/ChangeLog
kde-base/kdebase-startkde/kdebase-startkde-3.5.2.ebuild
kde-base/kdebase-startkde/kdebase-startkde-3.5.5.ebuild
kde-base/kdebase/ChangeLog
kde-base/kdebase/kdebase-3.5.2-r2.ebuild
kde-base/kdebase/kdebase-3.5.5-r1.ebuild
kde-base/kdebase/kdebase-3.5.5-r2.ebuild
kde-base/kdebase/kdebase-3.5.5-r3.ebuild
kde-base/kdelibs/ChangeLog
kde-base/kdelibs/kdelibs-3.5.2-r6.ebuild
kde-base/unsermake/ChangeLog
kde-base/unsermake/unsermake-0.3.0.4254.0.ebuild
kde-base/unsermake/unsermake-0.3.1.4319.0.ebuild
kde-base/unsermake/unsermake-0.4.20050710.ebuild

index 3ba2f3860cd7ed83b634e371178b5e99101a2812..b72e351bd989bed6fe5727cc0885fe5a35d1dc73 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for kde-base/arts
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/arts/ChangeLog,v 1.245 2006/12/11 14:36:06 kloeri Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/arts/ChangeLog,v 1.246 2007/01/05 16:54:15 flameeyes Exp $
+
+  05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org> arts-3.5.2-r1.ebuild,
+  arts-3.5.5.ebuild:
+  Convert to use elog.
 
   11 Dec 2006; <kloeri@gentoo.org> arts-3.5.5.ebuild:
   Stable on ia64.
index 9af6a638dd4022d9a3219f76ae3e2e4f277637e3..3e65c7d3fdc3146a817f55f12f90dfd6942af037 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/arts/arts-3.5.2-r1.ebuild,v 1.8 2006/09/03 09:57:02 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/arts/arts-3.5.2-r1.ebuild,v 1.9 2007/01/05 16:54:15 flameeyes Exp $
 
 inherit kde flag-o-matic eutils
 set-kdedir 3.5
@@ -93,10 +93,10 @@ CONFIG_PROTECT=\"${PREFIX}/share/config ${PREFIX}/env ${PREFIX}/shutdown\"" > ${
 
 pkg_postinst() {
        if ! use artswrappersuid ; then
-               einfo "Run chmod u+s ${PREFIX}/bin/artswrapper to let artsd use realtime priority"
-               einfo "and so avoid possible skips in sound. However, on untrusted systems this"
-               einfo "creates the possibility of a DoS attack that'll use 100% cpu at realtime"
-               einfo "priority, and so is off by default. See bug #7883."
-               einfo "Or, you can set the local artswrappersuid USE flag to make the ebuild do this."
+               elog "Run chmod u+s ${PREFIX}/bin/artswrapper to let artsd use realtime priority"
+               elog "and so avoid possible skips in sound. However, on untrusted systems this"
+               elog "creates the possibility of a DoS attack that'll use 100% cpu at realtime"
+               elog "priority, and so is off by default. See bug #7883."
+               elog "Or, you can set the local artswrappersuid USE flag to make the ebuild do this."
        fi
 }
index 05f66e2aab277ffd43bed16afcb8d56947f1b210..16a16088018145d7bce02ff08bfdeb40bd67438a 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/arts/arts-3.5.5.ebuild,v 1.9 2006/12/11 14:36:06 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/arts/arts-3.5.5.ebuild,v 1.10 2007/01/05 16:54:15 flameeyes Exp $
 
 inherit kde flag-o-matic eutils versionator
 set-kdedir 3.5
@@ -80,10 +80,10 @@ src_install() {
 
 pkg_postinst() {
        if ! use artswrappersuid ; then
-               einfo "Run chmod u+s ${PREFIX}/bin/artswrapper to let artsd use realtime priority"
-               einfo "and so avoid possible skips in sound. However, on untrusted systems this"
-               einfo "creates the possibility of a DoS attack that'll use 100% cpu at realtime"
-               einfo "priority, and so is off by default. See bug #7883."
-               einfo "Or, you can set the local artswrappersuid USE flag to make the ebuild do this."
+               elog "Run chmod u+s ${PREFIX}/bin/artswrapper to let artsd use realtime priority"
+               elog "and so avoid possible skips in sound. However, on untrusted systems this"
+               elog "creates the possibility of a DoS attack that'll use 100% cpu at realtime"
+               elog "priority, and so is off by default. See bug #7883."
+               elog "Or, you can set the local artswrappersuid USE flag to make the ebuild do this."
        fi
 }
index 744c1144520756c92ee72fb90d02225ff0df31a5..c4df6504c4b49e75075f563a30b1d3e6ffd68be2 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for kde-base/kdebase-startkde
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase-startkde/ChangeLog,v 1.77 2006/12/11 14:42:03 kloeri Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase-startkde/ChangeLog,v 1.78 2007/01/05 16:56:46 flameeyes Exp $
+
+  05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+  kdebase-startkde-3.5.2.ebuild, kdebase-startkde-3.5.5.ebuild:
+  Convert to use elog.
 
   11 Dec 2006; <kloeri@gentoo.org> kdebase-startkde-3.5.5.ebuild:
   Stable on ia64.
index 675c48c7deab117dd107c937dca8b0124ba4b2aa..029e4e8ed0fe3e771637048a4eb3f948f6fb415e 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase-startkde/kdebase-startkde-3.5.2.ebuild,v 1.14 2006/09/03 14:40:31 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase-startkde/kdebase-startkde-3.5.2.ebuild,v 1.15 2007/01/05 16:56:46 flameeyes Exp $
 
 KMNAME=kdebase
 KMNOMODULE=true
@@ -36,7 +36,7 @@ $(deprange 3.5.0 $MAXKDEVER kde-base/kreadconfig)
 $(deprange $PV $MAXKDEVER kde-base/ksplashml)"
 
 src_compile() {
-       einfo "Nothing to compile"
+       elog "Nothing to compile"
 }
 
 src_install() {
@@ -76,8 +76,8 @@ EOF
 
 pkg_postinst () {
        echo
-       einfo "To enable gpg-agent and/or ssh-agent in KDE sessions,"
-       einfo "edit ${KDEDIR}/env/agent-startup.sh and"
-       einfo "${KDEDIR}/shutdown/agent-shutdown.sh"
+       elog "To enable gpg-agent and/or ssh-agent in KDE sessions,"
+       elog "edit ${KDEDIR}/env/agent-startup.sh and"
+       elog "${KDEDIR}/shutdown/agent-shutdown.sh"
        echo
 }
index d94a55a83db12a7240f2ede204be7e1e5fc9d1c1..6ce8329360bd71b3550fddedcce175621639599e 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase-startkde/kdebase-startkde-3.5.5.ebuild,v 1.10 2006/12/11 14:42:03 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase-startkde/kdebase-startkde-3.5.5.ebuild,v 1.11 2007/01/05 16:56:46 flameeyes Exp $
 
 KMNAME=kdebase
 KMNOMODULE=true
@@ -36,7 +36,7 @@ $(deprange $PV $MAXKDEVER kde-base/ksplashml)"
 
 
 src_compile() {
-       einfo "Nothing to compile"
+       elog "Nothing to compile"
 }
 
 src_install() {
@@ -76,8 +76,8 @@ EOF
 
 pkg_postinst () {
        echo
-       einfo "To enable gpg-agent and/or ssh-agent in KDE sessions,"
-       einfo "edit ${KDEDIR}/env/agent-startup.sh and"
-       einfo "${KDEDIR}/shutdown/agent-shutdown.sh"
+       elog "To enable gpg-agent and/or ssh-agent in KDE sessions,"
+       elog "edit ${KDEDIR}/env/agent-startup.sh and"
+       elog "${KDEDIR}/shutdown/agent-shutdown.sh"
        echo
 }
index ef934782b3e0b7207cfe824a83636573fa5e1433..52410c631cd42e4d8772bbd99c2360e4c42fd5fa 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for kde-base/kdebase
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/ChangeLog,v 1.329 2006/12/14 18:06:57 flameeyes Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/ChangeLog,v 1.330 2007/01/05 16:56:10 flameeyes Exp $
+
+  05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+  kdebase-3.5.2-r2.ebuild, kdebase-3.5.5-r1.ebuild, kdebase-3.5.5-r2.ebuild,
+  kdebase-3.5.5-r3.ebuild:
+  Convert to use elog.
 
 *kdebase-3.5.5-r3 (14 Dec 2006)
 
index 6b76b0a869bc0fb6bf3b7f3814fd05183ad04079..3c7d60074d0b762eecc75dc2836eeac23e3bd30f 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.5.2-r2.ebuild,v 1.11 2006/12/01 19:04:28 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.5.2-r2.ebuild,v 1.12 2007/01/05 16:56:10 flameeyes Exp $
 
 inherit kde-dist eutils flag-o-matic
 
@@ -185,8 +185,8 @@ pkg_postinst() {
        mkdir -p ${ROOT}${KDEDIR}/share/templates/.source/emptydir
 
        echo
-       einfo "To enable gpg-agent and/or ssh-agent in KDE sessions,"
-       einfo "edit ${KDEDIR}/env/agent-startup.sh and"
-       einfo "${KDEDIR}/shutdown/agent-shutdown.sh"
+       elog "To enable gpg-agent and/or ssh-agent in KDE sessions,"
+       elog "edit ${KDEDIR}/env/agent-startup.sh and"
+       elog "${KDEDIR}/shutdown/agent-shutdown.sh"
        echo
 }
index d6c3cc625b5a7a4a8e835df9dac2e75499903edb..2b23d4a39e0a12b85711548177f916ab92877a58 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.5.5-r1.ebuild,v 1.13 2006/12/11 10:56:33 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.5.5-r1.ebuild,v 1.14 2007/01/05 16:56:10 flameeyes Exp $
 
 inherit kde-dist eutils flag-o-matic
 
@@ -188,8 +188,8 @@ pkg_postinst() {
        mkdir -p "${ROOT}${KDEDIR}/share/templates/.source/emptydir"
 
        echo
-       einfo "To enable gpg-agent and/or ssh-agent in KDE sessions,"
-       einfo "edit ${KDEDIR}/env/agent-startup.sh and"
-       einfo "${KDEDIR}/shutdown/agent-shutdown.sh"
+       elog "To enable gpg-agent and/or ssh-agent in KDE sessions,"
+       elog "edit ${KDEDIR}/env/agent-startup.sh and"
+       elog "${KDEDIR}/shutdown/agent-shutdown.sh"
        echo
 }
index 3ed90c766db2eab9007d7dae39269759a6d9c470..b0dfa265ae6c44eb2a373c4a39fa2d52680b1d1a 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.5.5-r2.ebuild,v 1.3 2006/12/02 23:54:57 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.5.5-r2.ebuild,v 1.4 2007/01/05 16:56:10 flameeyes Exp $
 
 inherit kde-dist eutils flag-o-matic
 
@@ -189,8 +189,8 @@ pkg_postinst() {
        mkdir -p "${ROOT}${KDEDIR}/share/templates/.source/emptydir"
 
        echo
-       einfo "To enable gpg-agent and/or ssh-agent in KDE sessions,"
-       einfo "edit ${KDEDIR}/env/agent-startup.sh and"
-       einfo "${KDEDIR}/shutdown/agent-shutdown.sh"
+       elog "To enable gpg-agent and/or ssh-agent in KDE sessions,"
+       elog "edit ${KDEDIR}/env/agent-startup.sh and"
+       elog "${KDEDIR}/shutdown/agent-shutdown.sh"
        echo
 }
index 48cddc3b46a436ef80423c27d55e6d9879a029e8..0452c2720c54bc397414812d5446c90f32f11166 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.5.5-r3.ebuild,v 1.1 2006/12/14 18:06:57 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.5.5-r3.ebuild,v 1.2 2007/01/05 16:56:10 flameeyes Exp $
 
 inherit kde-dist eutils flag-o-matic
 
@@ -190,8 +190,8 @@ pkg_postinst() {
        mkdir -p "${ROOT}${KDEDIR}/share/templates/.source/emptydir"
 
        echo
-       einfo "To enable gpg-agent and/or ssh-agent in KDE sessions,"
-       einfo "edit ${KDEDIR}/env/agent-startup.sh and"
-       einfo "${KDEDIR}/shutdown/agent-shutdown.sh"
+       elog "To enable gpg-agent and/or ssh-agent in KDE sessions,"
+       elog "edit ${KDEDIR}/env/agent-startup.sh and"
+       elog "${KDEDIR}/shutdown/agent-shutdown.sh"
        echo
 }
index 9e003e931c8488c8720e9e49e85de0eb672c3004..c1aad49cb71e9a0c9da50ea51152ac1e3f7603e8 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for kde-base/kdelibs
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/ChangeLog,v 1.401 2006/12/18 03:05:31 weeve Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/ChangeLog,v 1.402 2007/01/05 16:57:50 flameeyes Exp $
+
+  05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+  kdelibs-3.5.2-r6.ebuild:
+  Convert to use elog.
 
   18 Dec 2006; Jason Wever <weeve@gentoo.org> kdelibs-3.5.5-r7.ebuild:
   Added ~sparc keyword wrt bug #152818.
index f0d804759b41c0ba5bacd78aa941ccb37d8c2fd9..7d539e909e0ab345f68d52df28d6636bf933c09a 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/kdelibs-3.5.2-r6.ebuild,v 1.19 2006/12/01 19:08:34 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/kdelibs-3.5.2-r6.ebuild,v 1.20 2007/01/05 16:57:50 flameeyes Exp $
 inherit kde flag-o-matic eutils multilib
 set-kdedir 3.5
 
@@ -166,12 +166,12 @@ EOF
 pkg_postinst() {
        if use zeroconf; then
                echo
-               einfo "To make zeroconf support available in KDE"
-               einfo "make sure that the 'mdnsd' daemon is running."
-               einfo "Make sure also that multicast dns lookups are"
-               einfo "enabled by editing the 'hosts:' line in"
-               einfo "/etc/nsswitch.conf to include 'mdns', e.g.:"
-               einfo "hosts: files mdns dns"
+               elog "To make zeroconf support available in KDE"
+               elog "make sure that the 'mdnsd' daemon is running."
+               elog "Make sure also that multicast dns lookups are"
+               elog "enabled by editing the 'hosts:' line in"
+               elog "/etc/nsswitch.conf to include 'mdns', e.g.:"
+               elog "hosts: files mdns dns"
                echo
        fi
 }
index eca278c420f4d6e295c0a5284b165177ec02df22..9b59bd49b942d7548c949e0aa2c77e3f6fbad362 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for kde-base/unsermake
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/unsermake/ChangeLog,v 1.19 2006/09/23 20:14:55 flameeyes Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/unsermake/ChangeLog,v 1.20 2007/01/05 17:00:44 flameeyes Exp $
+
+  05 Jan 2007; Diego Pettenò <flameeyes@gentoo.org>
+  unsermake-0.3.0.4254.0.ebuild, unsermake-0.3.1.4319.0.ebuild,
+  unsermake-0.4.20050710.ebuild:
+  Convert to use elog.
 
   23 Sep 2006; Diego Pettenò <flameeyes@gentoo.org>
   unsermake-0.3.0.4254.0.ebuild, unsermake-0.3.1.4319.0.ebuild,
index f8bfe4deeb3a23d02ecaffe981c63638d6a504db..f7638dca91493ecd3b89c74f888b9b4b9fc9cc50 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/unsermake/unsermake-0.3.0.4254.0.ebuild,v 1.4 2006/09/23 20:14:55 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/unsermake/unsermake-0.3.0.4254.0.ebuild,v 1.5 2007/01/05 17:00:44 flameeyes Exp $
 
 IUSE=""
 DESCRIPTION="Unsermake - Advanced KDE build system"
@@ -26,10 +26,10 @@ src_install()
 
 pkg_postinst()
 {
-       einfo
-       einfo "To enable kde builds with unsermake, set the unsermake environent"
-       einfo "variable:  export UNSERMAKE=\"/usr/kde/unsermake/unsermake\""
-       einfo
-       einfo "Unsermake builds are highly experimental; use at your own risk"
-       einfo
+       elog
+       elog "To enable kde builds with unsermake, set the unsermake environent"
+       elog "variable:  export UNSERMAKE=\"/usr/kde/unsermake/unsermake\""
+       elog
+       elog "Unsermake builds are highly experimental; use at your own risk"
+       elog
 }
index 207622a39d5fb35ec53136633b8b92d078473e71..54f6095315c0253a457a456dfa1571c250fef375 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/unsermake/unsermake-0.3.1.4319.0.ebuild,v 1.4 2006/09/23 20:14:55 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/unsermake/unsermake-0.3.1.4319.0.ebuild,v 1.5 2007/01/05 17:00:44 flameeyes Exp $
 
 IUSE=""
 DESCRIPTION="Unsermake - Advanced KDE build system"
@@ -26,10 +26,10 @@ src_install()
 
 pkg_postinst()
 {
-       einfo
-       einfo "To enable kde builds with unsermake, set the unsermake environent"
-       einfo "variable:  export UNSERMAKE=\"/usr/kde/unsermake/unsermake\""
-       einfo
-       einfo "Unsermake builds are highly experimental; use at your own risk"
-       einfo
+       elog
+       elog "To enable kde builds with unsermake, set the unsermake environent"
+       elog "variable:  export UNSERMAKE=\"/usr/kde/unsermake/unsermake\""
+       elog
+       elog "Unsermake builds are highly experimental; use at your own risk"
+       elog
 }
index 67f9ed9191a5e69dad850e8e62772f4fd7f4c36b..7a4b22a640f3ba68395cd9830bf3c2807f261195 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/unsermake/unsermake-0.4.20050710.ebuild,v 1.3 2006/09/23 20:14:55 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/unsermake/unsermake-0.4.20050710.ebuild,v 1.4 2007/01/05 17:00:44 flameeyes Exp $
 
 inherit python
 
@@ -36,5 +36,5 @@ src_install()
 
 pkg_postinst()
 {
-       einfo "Unsermake builds are highly experimental; use at your own risk"
+       elog "Unsermake builds are highly experimental; use at your own risk"
 }