dev-libs/libowfat: enable parallel build
authorRolf Eike Beer <eike@sf-mail.de>
Wed, 20 Dec 2017 20:58:52 +0000 (21:58 +0100)
committerThomas Deutschmann <whissi@gentoo.org>
Wed, 20 Dec 2017 21:02:58 +0000 (22:02 +0100)
Closes: https://github.com/gentoo/gentoo/pull/6485
Closes: https://bugs.gentoo.org/show_bug.cgi?id=639730
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
dev-libs/libowfat/libowfat-0.31-r1.ebuild

index 027cbf1998c472f8898dd0fea298bec5372a4257..9bd8cf6f80af7cec1b975aacdd3ba41bb766657b 100644 (file)
@@ -24,7 +24,7 @@ pkg_setup() {
 }
 
 src_compile() {
-       emake -j1 \
+       emake \
                CC=$(tc-getCC) \
                CFLAGS="-I. ${CFLAGS}" \
                DIET="/usr/bin/diet -Os" \
@@ -34,7 +34,7 @@ src_compile() {
 }
 
 src_install () {
-       emake -j1 \
+       emake \
                DESTDIR="${D}" \
                LIBDIR="/usr/$(get_libdir)" \
                MAN3DIR="/usr/share/man/man3" \