media-libs/libiptcdata: Minor ebuild style++
authorAndreas Sturmlechner <asturm@gentoo.org>
Wed, 26 Feb 2020 11:14:55 +0000 (12:14 +0100)
committerAndreas Sturmlechner <asturm@gentoo.org>
Wed, 26 Feb 2020 11:49:08 +0000 (12:49 +0100)
Sort dependencies.

Package-Manager: Portage-2.3.89, Repoman-2.3.20
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
media-libs/libiptcdata/libiptcdata-1.0.5.ebuild

index e83c9fc1c5b489b4292b1c37137c5dd99db46912..0aaea7ec83239fc6827027efe764df9eb42704f0 100644 (file)
@@ -16,11 +16,15 @@ SLOT="0"
 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
 IUSE="doc examples nls python"
 
-RDEPEND="python? ( ${PYTHON_DEPS} )
-       nls? ( virtual/libintl )"
+RDEPEND="
+       nls? ( virtual/libintl )
+       python? ( ${PYTHON_DEPS} )
+"
 DEPEND="${RDEPEND}"
-BDEPEND="nls? ( >=sys-devel/gettext-0.13.1 )
-       doc? ( >=dev-util/gtk-doc-1 )"
+BDEPEND="
+       doc? ( >=dev-util/gtk-doc-1 )
+       nls? ( >=sys-devel/gettext-0.13.1 )
+"
 
 REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
 
@@ -29,9 +33,11 @@ pkg_setup() {
 }
 
 src_configure () {
-       local myeconfargs=( $(use_enable nls)
+       local myeconfargs=(
+               $(use_enable nls)
                $(use_enable python)
-               $(use_enable doc gtk-doc) )
+               $(use_enable doc gtk-doc)
+       )
        econf "${myeconfargs[@]}"
 }