games-emulation/advancemame: Work around parallel install bug with -j1
authorJames Le Cuirot <chewi@gentoo.org>
Wed, 29 Apr 2020 10:08:15 +0000 (11:08 +0100)
committerJames Le Cuirot <chewi@gentoo.org>
Wed, 29 Apr 2020 10:08:22 +0000 (11:08 +0100)
I'll try to fix it properly later.

Bug: https://bugs.gentoo.org/665770
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: James Le Cuirot <chewi@gentoo.org>
games-emulation/advancemame/advancemame-3.9.ebuild

index a0c04dabff667185b61c50929940e4aa1c91b57a..94f891024387cf0cf8bc3be4183a8f7bdc711069 100644 (file)
@@ -80,7 +80,7 @@ src_compile() {
 }
 
 src_install() {
-       emake install \
+       emake -j1 install \
                VERSION="${PV}" \
                DESTDIR="${D}"
 }