dev-python/isort: Drop py2
authorMichał Górny <mgorny@gentoo.org>
Wed, 18 Mar 2020 18:28:13 +0000 (19:28 +0100)
committerMichał Górny <mgorny@gentoo.org>
Wed, 18 Mar 2020 18:39:25 +0000 (19:39 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/isort/isort-4.2.5.ebuild
dev-python/isort/isort-4.3.15.ebuild
dev-python/isort/isort-4.3.21_p2.ebuild

index 88be3a1b46eef3693590823b873569aebdde40ee..9955c6ac44b9a00269937410883a6554fc0f855f 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python3_6 )
 inherit distutils-r1
 
 DESCRIPTION="A python utility/library to sort imports"
index 0c4b6b3ae1ac10c5c9975564b6936000cca90b22..c58018e83f49dcecf320d1714e2ca3098cf2ed4d 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
 inherit distutils-r1
 
 DESCRIPTION="A python utility/library to sort imports"
index 17e14eefd37dc868593cb62d89f333cfc3cb3f95..67a94215982b8f6271f627378ad8742cee3e7d75 100644 (file)
@@ -2,7 +2,7 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
 
 inherit distutils-r1