dev-python/pytest-relaxed: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 20:15:58 +0000 (14:15 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 20:27:48 +0000 (14:27 -0600)
Bug: https://bugs.gentoo.org/676510
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/pytest-relaxed/pytest-relaxed-1.1.4.ebuild

index 5d49d587262123bab8d1a784faa7553d8381fa1d..a8d878aa700eb5b557e32ff7c9a92644d46b15c2 100644 (file)
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
 
 # Because of its <pytest-3.3 constraint, python3_7 can't be added
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
 
 inherit distutils-r1