dev-ada/xmlada: remove unused patch
authorMichael Mair-Keimberger <m.mairkeimberger@gmail.com>
Sun, 8 Dec 2019 13:19:19 +0000 (14:19 +0100)
committerAaron Bauman <bman@gentoo.org>
Sun, 8 Dec 2019 15:53:00 +0000 (10:53 -0500)
Signed-off-by: Michael Mair-Keimberger <m.mairkeimberger@gmail.com>
Signed-off-by: Aaron Bauman <bman@gentoo.org>
dev-ada/xmlada/files/xmlada-2018-gentoo.patch [deleted file]

diff --git a/dev-ada/xmlada/files/xmlada-2018-gentoo.patch b/dev-ada/xmlada/files/xmlada-2018-gentoo.patch
deleted file mode 100644 (file)
index 439b850..0000000
+++ /dev/null
@@ -1,41 +0,0 @@
---- a/Makefile.in      2017-12-04 20:09:23.730805855 +0100
-+++ b/Makefile.in      2017-12-04 20:09:51.586331155 +0100
-@@ -62,7 +62,8 @@
- # Rebuild the tests (and not the XML/Ada code itself)
- test: force
-+      GPR_PROJECT_PATH=schema:input_sources:dom:sax:unicode \
-       ${GPRBUILD} -p -XLIBRARY_TYPE=static ${GPROPTS} \
-               -XTESTS_ACTIVATED=Only xmlada.gpr
- # Run the tests. This requires an install of XML/Ada first
---- a/tests/Makefile   2017-12-04 21:38:29.722818904 +0100
-+++ b/tests/Makefile   2017-12-04 21:38:54.229382658 +0100
-@@ -1,8 +1,6 @@
- TESTS= test_unicode \
-                test_state \
--               test_xml \
-                test_adacore_dom \
--               test_schema \
-                test_date_time \
-                test_numbers \
-                test_adacore_schema \
-@@ -71,6 +71,7 @@
- test_multiple_xsd:
-       @echo "multiple xsd"
-       @cd schema/multiple_xsd; \
-+              GPR_PROJECT_PATH=../../../distrib:../../../input_sources:../../../dom:../../../sax:../../../schema:../../../unicode \
-               gprbuild -q -Pdefault.gpr; \
-               ./validate > $(RESULTS)/multiple_xsd.out; \
-               cp $(RESULTS)/multiple_xsd.out $(RESULTS)/multiple_xsd.diff; \
---- a/input_sources/input_sources-http.adb     2019-05-29 10:18:23.428517625 +0200
-+++ b/input_sources/input_sources-http.adb     2019-05-29 10:17:53.451007226 +0200
-@@ -191,7 +191,7 @@
-       Create_Socket (Socket);
-       Set_Socket_Option (Socket, Socket_Level, (Reuse_Address, True));
--      Set_Socket_Option (Socket, Option => (Receive_Buffer, 3000));
-+      Set_Socket_Option (Socket, Socket_Level, (Receive_Buffer, 3000));
-       Connect_Socket (Socket, Addr);
-       Channel := Stream (Socket);