dev-python/brotlipy: Enable py3.7
authorMichał Górny <mgorny@gentoo.org>
Sun, 14 Jul 2019 11:18:09 +0000 (13:18 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 14 Jul 2019 12:26:31 +0000 (14:26 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/brotlipy/brotlipy-0.7.0.ebuild

index 8ea2588454090197ac350ee149eaa79505b0db60..4af02f271a99c9cf817dbc5a032767f203c7247c 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=6
 
-PYTHON_COMPAT=( python{2_7,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} )
 
 inherit distutils-r1
 
@@ -44,5 +44,5 @@ src_prepare() {
 }
 
 python_test() {
-       py.test -v || die "Testing failed"
+       pytest -vv || die "Testing failed"
 }