sys-libs/glibc: Keyword ~riscv
authorAndreas K. Hüttel <dilfridge@gentoo.org>
Wed, 1 May 2019 22:17:07 +0000 (00:17 +0200)
committerAndreas K. Hüttel <dilfridge@gentoo.org>
Fri, 3 May 2019 21:43:57 +0000 (23:43 +0200)
Package-Manager: Portage-2.3.64, Repoman-2.3.12
Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
sys-libs/glibc/glibc-2.29-r2.ebuild

index 60641cf7a5d0dbe9552cfc05f92f88c17359f0cc..f65ca48ab8257ec46318e34b29d2ba7c3f1e799b 100644 (file)
@@ -20,7 +20,7 @@ if [[ ${PV} == 9999* ]]; then
        EGIT_REPO_URI="https://sourceware.org/git/glibc.git"
        inherit git-r3
 else
-       KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+       KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sh ~sparc ~x86"
        SRC_URI="mirror://gnu/glibc/${P}.tar.xz"
 fi