dev-python/rtimulib: drop python3.4 support.
authorConrad Kostecki <conrad@kostecki.com>
Sun, 24 Mar 2019 12:42:48 +0000 (13:42 +0100)
committerPatrice Clement <monsieurp@gentoo.org>
Tue, 26 Mar 2019 16:45:32 +0000 (17:45 +0100)
Package-Manager: Portage-2.3.62, Repoman-2.3.12
Signed-off-by: Conrad Kostecki <conrad@kostecki.com>
Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
dev-python/rtimulib/rtimulib-7.2.1-r1.ebuild

index b593b7430083c8ff21db641d87e07262c7b68134..bef8c7d8c860f45783e070da75e94324b8a6c7ff 100644 (file)
@@ -1,14 +1,15 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI="7"
+EAPI=7
 
-MY_PN="RTIMULib"
-MY_P="${MY_PN}-${PV}"
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
 
 inherit distutils-r1
 
+MY_PN="RTIMULib"
+MY_P="${MY_PN}-${PV}"
+
 DESCRIPTION="Python Binding for RTIMULib, a versatile IMU library"
 HOMEPAGE="https://github.com/RPi-Distro/RTIMULib"
 SRC_URI="https://github.com/RPi-Distro/${MY_PN}/archive/V${PV}.tar.gz -> ${MY_P}.tar.gz"