force latest timezone data
authorMike Frysinger <vapier@gentoo.org>
Tue, 13 Mar 2007 06:09:00 +0000 (06:09 +0000)
committerMike Frysinger <vapier@gentoo.org>
Tue, 13 Mar 2007 06:09:00 +0000 (06:09 +0000)
sys-libs/glibc/glibc-2.5.ebuild

index 4e8a8630408165873c6af9278917f358531494cd..f558f9debe6358d0e07ae548d31ff40843af592d 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.5.ebuild,v 1.38 2007/03/01 02:21:06 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.5.ebuild,v 1.39 2007/03/13 06:09:00 vapier Exp $
 
 # Here's how the cross-compile logic breaks down ...
 #  CTARGET - machine that will target the binaries
@@ -1017,7 +1017,7 @@ if [[ ${CATEGORY/cross-} != ${CATEGORY} ]] ; then
                fi
        fi
 else
-       DEPEND="${DEPEND} sys-libs/timezone-data"
+       DEPEND="${DEPEND} >=sys-libs/timezone-data-2007c"
        RDEPEND="${RDEPEND} sys-libs/timezone-data"
 fi