pitivi bump
authorHanno Boeck <hanno@gentoo.org>
Mon, 2 Apr 2007 22:22:20 +0000 (22:22 +0000)
committerHanno Boeck <hanno@gentoo.org>
Mon, 2 Apr 2007 22:22:20 +0000 (22:22 +0000)
Package-Manager: portage-2.1.2.3

media-video/pitivi/ChangeLog
media-video/pitivi/files/digest-pitivi-0.10.2 [new file with mode: 0644]
media-video/pitivi/pitivi-0.10.2.ebuild [new file with mode: 0644]

index b7a4173fdddbecbcc96eee902eb6c99b8ee25972..71c74b5b6807c66437c2f404096e30aefdd9a3ec 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for media-video/pitivi
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/pitivi/ChangeLog,v 1.5 2007/02/03 04:07:35 beandog Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/pitivi/ChangeLog,v 1.6 2007/04/02 22:22:20 hanno Exp $
+
+*pitivi-0.10.2 (02 Apr 2007)
+
+  02 Apr 2007; Hanno Boeck <hanno@gentoo.org> +pitivi-0.10.2.ebuild:
+  Version bump.
 
   03 Feb 2007; Steve Dibb <beandog@gentoo.org> pitivi-0.10.0.ebuild:
   Add ~amd64, bug 164789
diff --git a/media-video/pitivi/files/digest-pitivi-0.10.2 b/media-video/pitivi/files/digest-pitivi-0.10.2
new file mode 100644 (file)
index 0000000..a6da58c
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 d070bbf7ff78f897ad4517787e4f1c8d pitivi-0.10.2.tar.bz2 292700
+RMD160 bb39d5ed525590f80d184048386da601a23ca624 pitivi-0.10.2.tar.bz2 292700
+SHA256 ea967530f09354c2d8afa0395ad782da78566b991b6488ba08193f3bd71d5a81 pitivi-0.10.2.tar.bz2 292700
diff --git a/media-video/pitivi/pitivi-0.10.2.ebuild b/media-video/pitivi/pitivi-0.10.2.ebuild
new file mode 100644 (file)
index 0000000..0cbaa4f
--- /dev/null
@@ -0,0 +1,34 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/pitivi/pitivi-0.10.2.ebuild,v 1.1 2007/04/02 22:22:20 hanno Exp $
+
+inherit gnome2
+
+DESCRIPTION="A non-linear video editor using the GStreamer multimedia framework"
+HOMEPAGE="http://www.pitivi.org"
+SRC_URI="mirror://gnome/sources/${PN}/0.10/${P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=">=media-libs/gstreamer-0.10.4
+       >=dev-lang/python-2.3.0
+       >=dev-python/pygtk-2.8.0
+       >=dev-python/gnome-python-2.12.0
+       >=dev-python/gst-python-0.10.0
+       >=media-libs/gnonlin-0.10.7"
+RDEPEND="${DEPEND}
+       >=media-libs/gst-plugins-base-0.10.0
+       >=media-libs/gst-plugins-good-0.10.0
+       >=media-plugins/gst-plugins-ffmpeg-0.10.0
+       >=media-plugins/gst-plugins-xvideo-0.10.0
+       >=media-plugins/gst-plugins-libpng-0.10.0"
+
+DOCS="AUTHORS ChangeLog NEWS RELEASE"
+
+src_compile() {
+       addpredict $(unset HOME; echo ~)/{.gconf,.gconfd,.gstreamer-0.10}
+       gnome2_src_compile
+}