net-dns/dnscrypt-proxy: sync live ebuild
authorGeorgy Yakovlev <gyakovlev@gentoo.org>
Mon, 9 Mar 2020 20:41:33 +0000 (13:41 -0700)
committerGeorgy Yakovlev <gyakovlev@gentoo.org>
Mon, 9 Mar 2020 20:50:19 +0000 (13:50 -0700)
Package-Manager: Portage-2.3.84, Repoman-2.3.20
Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
net-dns/dnscrypt-proxy/dnscrypt-proxy-9999.ebuild

index 3d902b82aaef9deb3633e96b5a6867379530b2ff..bf14276c848120a4c54ec6fdf00fbaf66619a30f 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
@@ -34,7 +34,7 @@ PATCHES=( "${FILESDIR}"/config-full-paths-r10.patch )
 
 src_compile() {
        pushd "${PN}" >/dev/null || die
-       go build -buildmode="$(usex pie pie default)" || die
+       go build -v -x -mod=readonly -mod=vendor -buildmode="$(usex pie pie default)" || die
        popd >/dev/null || die
 }