Version bump
authorMichael Cummings <mcummings@gentoo.org>
Fri, 5 Jan 2007 20:12:31 +0000 (20:12 +0000)
committerMichael Cummings <mcummings@gentoo.org>
Fri, 5 Jan 2007 20:12:31 +0000 (20:12 +0000)
Package-Manager: portage-2.1.2_rc4-r3

dev-perl/Compress-Zlib/ChangeLog
dev-perl/Compress-Zlib/Compress-Zlib-2.003.ebuild [new file with mode: 0644]
dev-perl/Compress-Zlib/files/digest-Compress-Zlib-2.003 [new file with mode: 0644]
dev-perl/IO-Compress-Zlib/ChangeLog
dev-perl/IO-Compress-Zlib/IO-Compress-Zlib-2.003.ebuild [new file with mode: 0644]
dev-perl/IO-Compress-Zlib/files/digest-IO-Compress-Zlib-2.003 [new file with mode: 0644]

index 6ee415ec16831ccbbeb4a4765a6d2d465ae299a9..9958271dad6f06a40e78ed12a79fc51e4e568848 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/Compress-Zlib
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Zlib/ChangeLog,v 1.65 2007/01/02 13:25:50 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Zlib/ChangeLog,v 1.66 2007/01/05 20:12:31 mcummings Exp $
+
+*Compress-Zlib-2.003 (05 Jan 2007)
+
+  05 Jan 2007; Michael Cummings <mcummings@gentoo.org>
+  +Compress-Zlib-2.003.ebuild:
+  Version bump
 
 *Compress-Zlib-2.002 (02 Jan 2007)
 
diff --git a/dev-perl/Compress-Zlib/Compress-Zlib-2.003.ebuild b/dev-perl/Compress-Zlib/Compress-Zlib-2.003.ebuild
new file mode 100644 (file)
index 0000000..bfdcab8
--- /dev/null
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Zlib/Compress-Zlib-2.003.ebuild,v 1.1 2007/01/05 20:12:31 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="A Zlib perl module"
+HOMEPAGE="http://cpan.pair.com/modules/by-module/Compress/${P}.readme"
+SRC_URI="mirror://cpan/modules/by-module/Compress/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+#KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="sys-libs/zlib
+       >=dev-perl/Compress-Raw-Zlib-2.003
+       >=dev-perl/IO-Compress-Base-2.003
+       >=dev-perl/IO-Compress-Zlib-2.003
+       virtual/perl-Scalar-List-Utils
+       dev-lang/perl"
+
+SRC_TEST="do"
+
+mydoc="TODO"
diff --git a/dev-perl/Compress-Zlib/files/digest-Compress-Zlib-2.003 b/dev-perl/Compress-Zlib/files/digest-Compress-Zlib-2.003
new file mode 100644 (file)
index 0000000..4c687aa
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 88eb1b2a19c837f2016ddc9f434b2ecd Compress-Zlib-2.003.tar.gz 62550
+RMD160 5d0fe89dd41455cf75f1b4f101d6531c1ceee269 Compress-Zlib-2.003.tar.gz 62550
+SHA256 3d0ef13c94159ac22902473785e30001f4311b46bdfa5d191bf98ae691735b8d Compress-Zlib-2.003.tar.gz 62550
index dc62cb241e23bcc320468563251c5f13f27efba0..bd914047a3482f61d004648df86ed2b556238498 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for dev-perl/IO-Compress-Zlib
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Compress-Zlib/ChangeLog,v 1.10 2007/01/02 13:57:50 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Compress-Zlib/ChangeLog,v 1.11 2007/01/05 20:10:10 mcummings Exp $
+
+*IO-Compress-Zlib-2.003 (05 Jan 2007)
+
+  05 Jan 2007; Michael Cummings <mcummings@gentoo.org>
+  +IO-Compress-Zlib-2.003.ebuild:
+  Version bump
 
 *IO-Compress-Zlib-2.002 (02 Jan 2007)
 
diff --git a/dev-perl/IO-Compress-Zlib/IO-Compress-Zlib-2.003.ebuild b/dev-perl/IO-Compress-Zlib/IO-Compress-Zlib-2.003.ebuild
new file mode 100644 (file)
index 0000000..d8e6727
--- /dev/null
@@ -0,0 +1,20 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Compress-Zlib/IO-Compress-Zlib-2.003.ebuild,v 1.1 2007/01/05 20:10:10 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Read/Write compressed files"
+HOMEPAGE="http://search.cpan.org/~pqms"
+SRC_URI="mirror://cpan/authors/id/P/PM/PMQS/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=dev-perl/IO-Compress-Base-2.003
+       dev-perl/Compress-Raw-Zlib
+       dev-lang/perl"
+
+SRC_TEST="do"
diff --git a/dev-perl/IO-Compress-Zlib/files/digest-IO-Compress-Zlib-2.003 b/dev-perl/IO-Compress-Zlib/files/digest-IO-Compress-Zlib-2.003
new file mode 100644 (file)
index 0000000..9dfbc1e
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 53ac40538acbe26eff66246b6a70256e IO-Compress-Zlib-2.003.tar.gz 132445
+RMD160 55417aa53e1a6450e1ebf64ee7a8f9a646680984 IO-Compress-Zlib-2.003.tar.gz 132445
+SHA256 80a84de2cee9528fa4c317d242b504a6a50eb2545791fdfe51ee8b43a5449460 IO-Compress-Zlib-2.003.tar.gz 132445