dev-java/commons-logging: epatch->eapply.
authorMarty E. Plummer <hanetzer@startmail.com>
Tue, 10 Apr 2018 21:49:00 +0000 (16:49 -0500)
committerPatrice Clement <monsieurp@gentoo.org>
Sat, 14 Apr 2018 21:03:46 +0000 (23:03 +0200)
Package-Manager: Portage-2.3.28, Repoman-2.3.9

dev-java/commons-logging/commons-logging-1.2-r2.ebuild
dev-java/commons-logging/files/commons-logging-1.2-gentoo.patch
dev-java/commons-logging/files/commons-logging-1.2-servletapi.patch

index 4aae5b05685cdbb351d0be24f304ee6c877067fe..0f4bba416ed04828ad37e0475c2f78893a2e38c6 100644 (file)
@@ -43,9 +43,9 @@ DOCS=( RELEASE-NOTES.txt PROPOSAL.html )
 src_prepare() {
        default
 
-       epatch "${FILESDIR}/${P}-gentoo.patch"
+       eapply "${FILESDIR}/${P}-gentoo.patch"
        # patch to make the build.xml respect no servletapi
-       epatch "${FILESDIR}/${P}-servletapi.patch"
+       eapply "${FILESDIR}/${P}-servletapi.patch"
 
        # bug #208098
        echo "jdk.1.4.present=true" > build.properties || die
index f359e8e224bfb72982597dff1a419bb31b872594..a654ce1fc7631a5162a0843418e637f55b5ab6bf 100644 (file)
@@ -1,5 +1,5 @@
---- a/build.xml        2013-05-16 22:04:22.000000000 +0200
-+++ b/build.xml        2013-12-25 23:58:47.447266535 +0100
+--- a/build.xml
++++ b/build.xml
 @@ -773,4 +773,23 @@
      </fail>
    </target>
index 96299c131f1b9cfbda79a8fbf2ece9373e5e5c73..a9fccba8d5c19b5facfc9c8604ee7fe9b5e2ab83 100644 (file)
@@ -1,5 +1,5 @@
---- a/build.xml        2013-12-26 00:00:51.019721667 +0100
-+++ b/build.xml        2013-12-26 00:22:27.616511976 +0100
+--- a/build.xml
++++ b/build.xml
 @@ -279,6 +279,8 @@
                 classpathref="compile.classpath"
                 classname="org.apache.log.Logger"/>