app-crypt/certbot: fix acme deps
authorMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 15:28:39 +0000 (09:28 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 15:28:39 +0000 (09:28 -0600)
Fixes: https://bugs.gentoo.org/676612
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
app-crypt/certbot/certbot-0.30.0.ebuild
app-crypt/certbot/certbot-0.30.1-r1.ebuild [moved from app-crypt/certbot/certbot-0.30.1.ebuild with 96% similarity]
app-crypt/certbot/certbot-9999.ebuild

index f5ff7c45897bfe1d794a08a5651bc152660258c2..7dcb4fadad64ef7d44903611970a0dfa13b3b821 100644 (file)
@@ -24,7 +24,7 @@ IUSE="test"
 CDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
 RDEPEND="
        ${CDEPEND}
-       >=app-crypt/acme-0.26.0[${PYTHON_USEDEP}]
+       >=app-crypt/acme-0.29.0[${PYTHON_USEDEP}]
        >=dev-python/configargparse-0.9.3[${PYTHON_USEDEP}]
        dev-python/configobj[${PYTHON_USEDEP}]
        >=dev-python/cryptography-1.2[${PYTHON_USEDEP}]
similarity index 96%
rename from app-crypt/certbot/certbot-0.30.1.ebuild
rename to app-crypt/certbot/certbot-0.30.1-r1.ebuild
index f5ff7c45897bfe1d794a08a5651bc152660258c2..7dcb4fadad64ef7d44903611970a0dfa13b3b821 100644 (file)
@@ -24,7 +24,7 @@ IUSE="test"
 CDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
 RDEPEND="
        ${CDEPEND}
-       >=app-crypt/acme-0.26.0[${PYTHON_USEDEP}]
+       >=app-crypt/acme-0.29.0[${PYTHON_USEDEP}]
        >=dev-python/configargparse-0.9.3[${PYTHON_USEDEP}]
        dev-python/configobj[${PYTHON_USEDEP}]
        >=dev-python/cryptography-1.2[${PYTHON_USEDEP}]
index f029016bfb6aaddba3cf6fff5c2871a2414c0212..7dcb4fadad64ef7d44903611970a0dfa13b3b821 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
@@ -24,7 +24,7 @@ IUSE="test"
 CDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
 RDEPEND="
        ${CDEPEND}
-       >=app-crypt/acme-0.26.0[${PYTHON_USEDEP}]
+       >=app-crypt/acme-0.29.0[${PYTHON_USEDEP}]
        >=dev-python/configargparse-0.9.3[${PYTHON_USEDEP}]
        dev-python/configobj[${PYTHON_USEDEP}]
        >=dev-python/cryptography-1.2[${PYTHON_USEDEP}]