dev-python/flexmock: Remove redundant versions
authorMichał Górny <mgorny@gentoo.org>
Fri, 27 Mar 2020 09:12:20 +0000 (10:12 +0100)
committerMichał Górny <mgorny@gentoo.org>
Fri, 27 Mar 2020 09:16:24 +0000 (10:16 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/flexmock/Manifest
dev-python/flexmock/flexmock-0.10.2.ebuild [deleted file]
dev-python/flexmock/flexmock-0.10.3.ebuild [deleted file]

index 7d6098a560d2f9d8c531d99b22bb1de0770ed81a..d324f235d092d49ffee55e1719f7367eb72c8093 100644 (file)
@@ -1,3 +1 @@
-DIST flexmock-0.10.2.tar.gz 44425 BLAKE2B e49db5b7a4a739f72a2560c52d0493cc284641f7c54d11e67a4c40ae3681ed2ca22fdc17c9f8ffc667bef409e1ecb5e36acdcd73a968984a38992927ff7c416f SHA512 6824da47af260a93ad685b66bcbd2d9a93f98eec218242e0dd9ef885594d9218e4c7170c832a0b3ea3cf201896ec1efc2afacbffe1fc5dab032240369d7b3ac3
-DIST flexmock-0.10.3.tar.gz 45017 BLAKE2B 03e6a709bd6c7889fa91692c27041f3d8109a57aa188a7043d5f45f757dd2bf929f80b9e57375bf7835ec4a88f032ed026c183320098546862f30c6bfedf6e8d SHA512 9c19e7a6765e57789065e6f5940270f5c0395194eddd8fedaf0abe52e0ffaaa33945385e981285caa1b7facb58be92b76dd0f370c242216626a30ab97b926bd1
 DIST flexmock-0.10.4.tar.gz 45362 BLAKE2B 4ff79cff3b0d8fb0c97bd60b0d5aa5555a7b939d3d6275a17c9bd1002b1d7acb53d4f63f5f834faf0d349d8b8d429eb063f121c4d7b6d12aa1bb3e7bdbadb861 SHA512 d190fcb66f0c2c4e3be2384d68b95a22c695ffa0fe8f8a218f2baa68c91683641396197cac69ddab21e4b0990b9930f56423bb7cd85770ceade9c22ece72cedc
diff --git a/dev-python/flexmock/flexmock-0.10.2.ebuild b/dev-python/flexmock/flexmock-0.10.2.ebuild
deleted file mode 100644 (file)
index de4e9ff..0000000
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="Testing library to create mocks, stubs and fakes"
-HOMEPAGE="http://flexmock.readthedocs.org/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="
-       test? (
-               dev-python/pytest[${PYTHON_USEDEP}]
-       )
-       "
-RDEPEND=""
-
-python_install_all() {
-       distutils-r1_python_install_all
-       dodoc -r  docs
-}
-
-python_test() {
-       pytest -vv tests || die "pytest failed"
-}
diff --git a/dev-python/flexmock/flexmock-0.10.3.ebuild b/dev-python/flexmock/flexmock-0.10.3.ebuild
deleted file mode 100644 (file)
index d10ad94..0000000
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{6,7} )
-
-inherit distutils-r1
-
-DESCRIPTION="Testing library to create mocks, stubs and fakes"
-HOMEPAGE="http://flexmock.readthedocs.org/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="
-       test? (
-               dev-python/pytest[${PYTHON_USEDEP}]
-       )
-       "
-RDEPEND=""
-
-python_install_all() {
-       distutils-r1_python_install_all
-       dodoc -r  docs
-}
-
-python_test() {
-       pytest -vv tests || die "pytest failed"
-}