dev-python/apptools: Drop old
authorJustin Lecher <jlec@gentoo.org>
Tue, 29 Sep 2015 08:15:35 +0000 (10:15 +0200)
committerJustin Lecher <jlec@gentoo.org>
Tue, 29 Sep 2015 08:34:44 +0000 (10:34 +0200)
Package-Manager: portage-2.2.22
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/apptools/Manifest
dev-python/apptools/apptools-4.2.0-r1.ebuild [deleted file]

index 7916eeb348c180993c7d479db5f8f416e09c860f..35e1f84bb36be560a3b20e9d062096f84701b1ed 100644 (file)
@@ -1,2 +1 @@
-DIST apptools-4.2.0.tar.gz 275495 SHA256 0ff03b47529718b6c12de1d5512a7baed9b1be7f5d54f60b953b9235f412d0d4 SHA512 40113a0cc2eedc48ff4d5f7cf685486b397fe19ff57dfd11a66fa77191a7efacbe92373cb93b5ce0748d42a7452724bcf20bd855a36152530d65f178226c6f6e WHIRLPOOL 38807b3998d29292a22c996d902df9695184f26a59b2bbbe899406065beae56183c52cd7ea45ff4003e3f4919baba39733a3fabfae46cd96412ea50895d21bc4
 DIST apptools-4.2.1.tar.gz 274521 SHA256 66f4d61e4be80fd0b153f4a8c1d680c45d5b2e0734899695cb6e918f3f594369 SHA512 03f89b431db496082ac404456f97792f68b580ee77451e6f003b5a2830cd2f698124487045b6cd5fc15b700fbf7467553a384d6e638a322627f8dad7c0b45fc6 WHIRLPOOL 0b0d99b11e251be730b9e5772cce8cfdd0c654fb02ab031fe122f82f8e4555223142e65186c9f3c0068d9b4266f71d6c3209072c3b6939b67daa5ddbc14c3ede
diff --git a/dev-python/apptools/apptools-4.2.0-r1.ebuild b/dev-python/apptools/apptools-4.2.0-r1.ebuild
deleted file mode 100644 (file)
index 00c1e86..0000000
+++ /dev/null
@@ -1,51 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1 virtualx
-
-DESCRIPTION="Enthought Tool Suite: Application tools"
-HOMEPAGE="http://code.enthought.com/projects/app_tools/ https://pypi.python.org/pypi/apptools"
-SRC_URI="http://www.enthought.com/repo/ets/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="doc examples test"
-
-RDEPEND="dev-python/configobj[${PYTHON_USEDEP}]
-       dev-python/numpy[${PYTHON_USEDEP}]
-       >=dev-python/traits-4[${PYTHON_USEDEP}]"
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-       test? (
-               ${RDEPEND}
-               >=dev-python/pyface-4[${PYTHON_USEDEP}]
-               media-fonts/font-cursor-misc
-               media-fonts/font-misc-misc
-               sci-visualization/mayavi[${PYTHON_USEDEP}]
-       )"
-
-PATCHES=( "${FILESDIR}"/${PN}_test.patch )
-
-python_compile_all() {
-       use doc && emake -C docs html
-}
-
-python_test() {
-       VIRTUALX_COMMAND="nosetests" virtualmake
-}
-
-python_install_all() {
-       distutils-r1_python_install_all
-       use doc && dohtml -r docs/build/html/
-
-       if use examples; then
-               insinto /usr/share/doc/${PF}
-               doins -r examples
-       fi
-}