Removing old version, adding new versions for current gaim builds.
authorKathryn Kulick <gothgirl@gentoo.org>
Sat, 23 Dec 2006 15:46:34 +0000 (15:46 +0000)
committerKathryn Kulick <gothgirl@gentoo.org>
Sat, 23 Dec 2006 15:46:34 +0000 (15:46 +0000)
Package-Manager: portage-2.1.2_rc3-r9

x11-plugins/gaim-rhythmbox/ChangeLog
x11-plugins/gaim-rhythmbox/files/digest-gaim-rhythmbox-1.5.0.1 [new file with mode: 0644]
x11-plugins/gaim-rhythmbox/files/digest-gaim-rhythmbox-2.0_beta5 [new file with mode: 0644]
x11-plugins/gaim-rhythmbox/gaim-rhythmbox-1.5.0.1.ebuild [new file with mode: 0644]
x11-plugins/gaim-rhythmbox/gaim-rhythmbox-2.0_beta5.ebuild [new file with mode: 0644]

index f3be61be35005d54fb94d05d014332e6aa5dd348..4157c4ee4d5fd49a3f5eed3addaa1c5f0e3ddaac 100644 (file)
@@ -1,6 +1,13 @@
 # ChangeLog for x11-plugins/gaim-rhythmbox
-# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-rhythmbox/ChangeLog,v 1.10 2005/08/19 13:29:38 gustavoz Exp $
+# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-rhythmbox/ChangeLog,v 1.11 2006/12/23 15:46:34 gothgirl Exp $
+
+*gaim-rhythmbox-2.0_beta5 (23 Dec 2006)
+*gaim-rhythmbox-1.5.0.1 (23 Dec 2006)
+
+  23 Dec 2006; <gothgirl@gentoo.org> +gaim-rhythmbox-1.5.0.1.ebuild,
+  +gaim-rhythmbox-2.0_beta5.ebuild:
+  adding versions for 1.5.0 and 2.0.0beta5, removing old version
 
   19 Aug 2005; Gustavo Zacarias <gustavoz@gentoo.org>
   gaim-rhythmbox-1.0.0.1.ebuild:
diff --git a/x11-plugins/gaim-rhythmbox/files/digest-gaim-rhythmbox-1.5.0.1 b/x11-plugins/gaim-rhythmbox/files/digest-gaim-rhythmbox-1.5.0.1
new file mode 100644 (file)
index 0000000..0e9234b
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 e2b2f7d3b1ef2f9f89b6728629ecdab5 gaim-rhythmbox-1.5.0.1.tar.gz 330197
+RMD160 9e0caaf0fcf029222d373509449fcab5ecfb5f0a gaim-rhythmbox-1.5.0.1.tar.gz 330197
+SHA256 d80c08c8ad2efec8bd78e9aefd1adf1006e4026d84b6599200194d5fad3aadab gaim-rhythmbox-1.5.0.1.tar.gz 330197
diff --git a/x11-plugins/gaim-rhythmbox/files/digest-gaim-rhythmbox-2.0_beta5 b/x11-plugins/gaim-rhythmbox/files/digest-gaim-rhythmbox-2.0_beta5
new file mode 100644 (file)
index 0000000..5004c5e
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 a9e836986dae7857b408120782264d5a gaim-rhythmbox-2.0beta3.tar.gz 318959
+RMD160 7ff6aa57c21421002fede1b499b444fbf5aa7321 gaim-rhythmbox-2.0beta3.tar.gz 318959
+SHA256 acefdc929d7e8cd02a4f7bdf4f71ba803ac5b6f33299824bc86f850e8f40ece7 gaim-rhythmbox-2.0beta3.tar.gz 318959
diff --git a/x11-plugins/gaim-rhythmbox/gaim-rhythmbox-1.5.0.1.ebuild b/x11-plugins/gaim-rhythmbox/gaim-rhythmbox-1.5.0.1.ebuild
new file mode 100644 (file)
index 0000000..31fc855
--- /dev/null
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-rhythmbox/gaim-rhythmbox-1.5.0.1.ebuild,v 1.1 2006/12/23 15:46:34 gothgirl Exp $
+
+inherit debug
+
+DESCRIPTION="automatically update your Gaim profile with current info from Rhythmbox"
+HOMEPAGE="http://gaim-rhythmbox.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+GAIM_API="1.0.0"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc sparc x86"
+IUSE=""
+
+DEPEND=">=net-im/gaim-${GAIM_API}
+       media-sound/rhythmbox"
+
+src_unpack() {
+       unpack ${A}
+       sed -i -e 's:--variable=prefix`/lib:--variable=libdir`:' \
+               ${S}/configure{.ac,} || die "sed failed"
+}
+
+src_install() {
+       make DESTDIR=${D} install || die
+       dodoc AUTHORS ChangeLog INSTALL NEWS README TODO
+}
diff --git a/x11-plugins/gaim-rhythmbox/gaim-rhythmbox-2.0_beta5.ebuild b/x11-plugins/gaim-rhythmbox/gaim-rhythmbox-2.0_beta5.ebuild
new file mode 100644 (file)
index 0000000..10fcdb1
--- /dev/null
@@ -0,0 +1,35 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-rhythmbox/gaim-rhythmbox-2.0_beta5.ebuild,v 1.1 2006/12/23 15:46:34 gothgirl Exp $
+
+inherit debug
+
+MY_PV="2.0beta3"
+MY_P="${PN}-${MY_PV}"
+
+DESCRIPTION="automatically update your Gaim profile with current info from Rhythmbox"
+HOMEPAGE="http://jon.oberheide.org/projects/gaim-rhythmbox"
+SRC_URI="http://jon.oberheide.org/projects/gaim-rhythmbox/downloads/${MY_P}.tar.gz"
+
+GAIM_API="1.9.9"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=net-im/gaim-${GAIM_API}
+       >=media-sound/rhythmbox-0.9
+       >=sys-apps/dbus-0.35"
+S="${WORKDIR}/${MY_P}"
+
+src_unpack() {
+       unpack ${A}
+       sed -i -e 's:--variable=prefix`/lib:--variable=libdir`:' \
+               ${S}/configure{.ac,} || die "sed failed"
+}
+
+src_install() {
+       make DESTDIR=${D} install || die
+       dodoc AUTHORS ChangeLog INSTALL NEWS README TODO
+}