stable on amd64; bug 160002
authorSimon Stelling <blubb@gentoo.org>
Wed, 28 Feb 2007 15:02:02 +0000 (15:02 +0000)
committerSimon Stelling <blubb@gentoo.org>
Wed, 28 Feb 2007 15:02:02 +0000 (15:02 +0000)
Package-Manager: portage-2.1.2-r9

dev-java/cairo-java/cairo-java-1.0.5-r1.ebuild
dev-java/glib-java/glib-java-0.2.6-r1.ebuild
dev-java/java-gnome/java-gnome-2.14.3.ebuild
dev-java/libgconf-java/libgconf-java-2.12.4-r1.ebuild
dev-java/libglade-java/libglade-java-2.12.6-r1.ebuild
dev-java/libgnome-java/libgnome-java-2.12.5-r1.ebuild
dev-java/libgtk-java/libgtk-java-2.8.7-r1.ebuild
dev-java/libvte-java/libvte-java-0.12.1-r1.ebuild

index 82515e741fa360f9e9302e87f83a65e7ea4b1722..fe73b9634abf75a3d97c6f62020b4057c0dfd455 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/cairo-java/cairo-java-1.0.5-r1.ebuild,v 1.3 2007/02/10 17:45:31 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/cairo-java/cairo-java-1.0.5-r1.ebuild,v 1.4 2007/02/28 15:01:35 blubb Exp $
 
 inherit java-gnome
 
 DESCRIPTION="Java bindings for cairo"
 
 SLOT="1.0"
-KEYWORDS="~amd64 ppc x86"
+KEYWORDS="amd64 ppc x86"
 
 DEPS=">=x11-libs/cairo-1.0.0-r2
                >=dev-java/glib-java-0.2.2
index c3dc9cc911515cec7e04cee1b8216b9fa9053f31..a50d260fdc17ce76e449813d25bf1b335b3d97b0 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/glib-java/glib-java-0.2.6-r1.ebuild,v 1.3 2007/02/10 17:44:09 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/glib-java/glib-java-0.2.6-r1.ebuild,v 1.4 2007/02/28 15:01:44 blubb Exp $
 
 inherit java-gnome
 
 DESCRIPTION="Java bindings for glib"
 
 SLOT="0.2"
-KEYWORDS="~amd64 ppc x86"
+KEYWORDS="amd64 ppc x86"
 
 DEPS=">=dev-libs/glib-2.8.1"
 DEPEND="${DEPS}"
index 037353413ad06f18e00333a795a3446fb2bae2a2..f7f1a2db103e328f990f2c923959d82c70a0e78b 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/java-gnome/java-gnome-2.14.3.ebuild,v 1.3 2007/01/29 09:33:06 opfer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/java-gnome/java-gnome-2.14.3.ebuild,v 1.4 2007/02/28 15:01:53 blubb Exp $
 
 inherit eutils
 
@@ -18,7 +18,7 @@ DEPEND="!<dev-java/java-gnome-2.8
 
 SLOT="2.14"
 LICENSE="as-is"
-KEYWORDS="~amd64 ~ppc x86"
+KEYWORDS="amd64 ~ppc x86"
 IUSE=""
 
 pkg_setup() {
index 6627dd87003cf06506bd2fe6eea28793f7b99313..2ae9fe3bd5761f8d3133d70571483b2ce2ab5677 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/libgconf-java/libgconf-java-2.12.4-r1.ebuild,v 1.3 2007/02/10 18:08:45 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/libgconf-java/libgconf-java-2.12.4-r1.ebuild,v 1.4 2007/02/28 15:01:07 blubb Exp $
 
 inherit java-gnome
 
@@ -8,7 +8,7 @@ DESCRIPTION="Java bindings for Glade"
 SLOT="2.12"
 
 LICENSE="LGPL-2.1"
-KEYWORDS="~amd64 ppc x86"
+KEYWORDS="amd64 ppc x86"
 
 DEPS="
        >=gnome-base/gconf-2.12.0
index fd6283c7f6e5c4cad1714526d85db3ee8753245c..aa9d990515d46eecf7be7d8d89fc01634157fe3b 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/libglade-java/libglade-java-2.12.6-r1.ebuild,v 1.4 2007/02/17 11:33:21 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/libglade-java/libglade-java-2.12.6-r1.ebuild,v 1.5 2007/02/28 15:02:02 blubb Exp $
 
 inherit java-gnome
 
@@ -9,7 +9,7 @@ HOMEPAGE="http://java-gnome.sourceforge.net/"
 
 LICENSE="LGPL-2.1"
 SLOT="2.12"
-KEYWORDS="~amd64 ppc x86"
+KEYWORDS="amd64 ppc x86"
 IUSE="gnome"
 
 DEPS=">=gnome-base/libglade-2.5.1
index 1fc63375dc63462e949ac14e103f2d932b2b30cd..54f4f46eba0b721d74d05028173ccdcd1a047991 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/libgnome-java/libgnome-java-2.12.5-r1.ebuild,v 1.4 2007/02/16 22:21:05 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/libgnome-java/libgnome-java-2.12.5-r1.ebuild,v 1.5 2007/02/28 15:01:16 blubb Exp $
 
 inherit java-gnome
 
@@ -8,7 +8,7 @@ DESCRIPTION="Java bindings for GNOME"
 HOMEPAGE="http://java-gnome.sourceforge.net/"
 
 SLOT="2.12"
-KEYWORDS="~amd64 ppc x86"
+KEYWORDS="amd64 ppc x86"
 
 DEPS=">=gnome-base/libgnome-2.10.0
                >=gnome-base/libgnomeui-2.12.0
index 7576216145fab702f0476b6c92dc4705a3c640cc..ba97107351973293bfe3b6caa24724f3196a7267 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/libgtk-java/libgtk-java-2.8.7-r1.ebuild,v 1.4 2007/02/16 22:23:54 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/libgtk-java/libgtk-java-2.8.7-r1.ebuild,v 1.5 2007/02/28 15:01:32 blubb Exp $
 
 inherit java-gnome
 
 DESCRIPTION="Java bindings for GTK+"
 
 SLOT="2.8"
-KEYWORDS="~amd64 ppc x86"
+KEYWORDS="amd64 ppc x86"
 
 DEPS=">=x11-libs/gtk+-2.8.3
                >=dev-java/glib-java-0.2.3
index f2832653224cd3f556152fd4cd08f504e4a45ab4..788c4bb3b5d964930b856ad9f72466d39a7bdb6c 100644 (file)
@@ -1,13 +1,13 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/libvte-java/libvte-java-0.12.1-r1.ebuild,v 1.3 2007/02/10 17:56:19 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/libvte-java/libvte-java-0.12.1-r1.ebuild,v 1.4 2007/02/28 15:00:57 blubb Exp $
 
 inherit java-gnome autotools
 
 DESCRIPTION="Java bindings for vte"
 
 SLOT="0.12"
-KEYWORDS="~amd64 ppc x86"
+KEYWORDS="amd64 ppc x86"
 
 DEPS=">=dev-java/libgtk-java-2.8.1
                >=x11-libs/vte-0.12.1"