dev-java/openjfx: QA: fix absolute dosym usage
authorGeorgy Yakovlev <gyakovlev@gentoo.org>
Tue, 28 Jan 2020 09:03:51 +0000 (01:03 -0800)
committerGeorgy Yakovlev <gyakovlev@gentoo.org>
Tue, 28 Jan 2020 09:03:51 +0000 (01:03 -0800)
Package-Manager: Portage-2.3.86, Repoman-2.3.20
Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
dev-java/openjfx/openjfx-11.0.3_p1.ebuild
dev-java/openjfx/openjfx-11.0.6_p2.ebuild

index 0041d39f735e4929d18b00e9c7a755e60a72e95b..a41615a7a6aee1e34f7dd1d94c8d16899400b13f 100644 (file)
@@ -215,6 +215,6 @@ src_install() {
        if use doc; then
                docinto html
                dodoc -r build/javadoc/.
-               dosym "${EPREFIX}"/usr/share/doc/"${PF}" /usr/share/doc/"${PN}-${SLOT}"
+               dosym ../../../usr/share/doc/"${PF}" /usr/share/doc/"${PN}-${SLOT}"
        fi
 }
index 956622e2e14f7a9230642422593a2a22ea5ac38c..8132340592e9a07cc88b6b8d8e1fcfa17b092dd3 100644 (file)
@@ -214,6 +214,6 @@ src_install() {
        if use doc; then
                docinto html
                dodoc -r build/javadoc/.
-               dosym "${EPREFIX}"/usr/share/doc/"${PF}" /usr/share/doc/"${PN}-${SLOT}"
+               dosym ../../../usr/share/doc/"${PF}" /usr/share/doc/"${PN}-${SLOT}"
        fi
 }