Cleanup.
authorLuca Longinotti <chtekk@gentoo.org>
Mon, 15 Jan 2007 20:17:07 +0000 (20:17 +0000)
committerLuca Longinotti <chtekk@gentoo.org>
Mon, 15 Jan 2007 20:17:07 +0000 (20:17 +0000)
Package-Manager: portage-2.1.2_rc4-r8

net-www/mod_auth_kerb/ChangeLog
net-www/mod_auth_kerb/metadata.xml
net-www/mod_auth_kerb/mod_auth_kerb-5.3.ebuild

index b9f7492a1c306d7485fcd6abc4575b2326cb3004..cd5f02646fd304e463126a1f36575069a2041a5e 100644 (file)
@@ -1,6 +1,17 @@
 # ChangeLog for net-www/mod_auth_kerb
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_kerb/ChangeLog,v 1.20 2007/01/15 06:29:15 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_kerb/ChangeLog,v 1.21 2007/01/15 20:17:07 chtekk Exp $
+
+  15 Jan 2007; Luca Longinotti <chtekk@gentoo.org>
+  -files/mod_auth_kerb-5.0-CVE-2006-5989.patch,
+  -files/mod_auth_kerb-5.0-axps1.patch,
+  -files/mod_auth_kerb-5.0-cache.patch,
+  -files/mod_auth_kerb-5.0-exports.patch,
+  -files/mod_auth_kerb-5.0-gcc4.patch, metadata.xml,
+  -mod_auth_kerb-5.0_rc6.ebuild, -mod_auth_kerb-5.0_rc6-r1.ebuild,
+  -mod_auth_kerb-5.0_rc7.ebuild, -mod_auth_kerb-5.0_rc7-r1.ebuild,
+  mod_auth_kerb-5.3.ebuild:
+  Cleanup.
 
   15 Jan 2007; Torsten Veller <tove@gentoo.org> mod_auth_kerb-5.3.ebuild:
   Marked stable on x86 for Ticho (#155782)
index 8f398d815b6c19f3767c5e0a321561dc9964d3c7..a1f5ceff235260de2b6b6d9c980c7f6c49e55198 100644 (file)
@@ -3,6 +3,6 @@
 <pkgmetadata>
        <herd>apache</herd>
        <maintainer>
-               <email>apache-bugs@gentoo.org</email>
+               <email>apache-bugs@gentoo.org</email>
        </maintainer>
 </pkgmetadata>
index 2ff2ca8c0a361ab03eb952a586e04d035606a049..442b9b3ca536eb7b79fc1970e4e9a09d8abe7977 100644 (file)
@@ -1,22 +1,20 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_kerb/mod_auth_kerb-5.3.ebuild,v 1.2 2007/01/15 06:29:15 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_auth_kerb/mod_auth_kerb-5.3.ebuild,v 1.3 2007/01/15 20:17:07 chtekk Exp $
 
-MY_PV="${PV/_rc/rc}"
+inherit apache-module
 
-inherit eutils apache-module
+KEYWORDS="x86"
 
-DESCRIPTION="An Apache2 authentication DSO using Kerberos."
+DESCRIPTION="An Apache authentication module using Kerberos."
 HOMEPAGE="http://modauthkerb.sourceforge.net/"
-SRC_URI="mirror://sourceforge/modauthkerb/${PN}-${MY_PV}.tar.gz"
-
+SRC_URI="mirror://sourceforge/modauthkerb/${P}.tar.gz"
 LICENSE="as-is"
-KEYWORDS="x86"
-IUSE="apache2"
 SLOT="0"
+IUSE=""
 
 DEPEND="virtual/krb5"
-RDEPEND=""
+RDEPEND="${DEPEND}"
 
 APACHE1_MOD_CONF="11_${PN}"
 APACHE1_MOD_DEFINE="AUTH_KERB"
@@ -28,13 +26,11 @@ DOCFILES="INSTALL README"
 
 need_apache
 
-S="${WORKDIR}/${PN}-${MY_PV}"
-
 src_compile() {
        if use apache2 ; then
                CFLAGS="" APXS="${APXS2}" econf --with-krb5=/usr --without-krb4 || die "econf failed"
        else
                CFLAGS="" APXS="${APXS}" econf --with-krb5=/usr --without-krb4 || die "econf failed"
        fi
-       emake || die "make failed"
+       emake || die "emake failed"
 }