dev-python/unidecode: Drop unnecessary die
authorJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 07:12:15 +0000 (09:12 +0200)
committerJustin Lecher <jlec@gentoo.org>
Fri, 11 Sep 2015 07:53:19 +0000 (09:53 +0200)
Package-Manager: portage-2.2.20.1
Signed-off-by: Justin Lecher <jlec@gentoo.org>
dev-python/unidecode/unidecode-0.04.17.ebuild
dev-python/unidecode/unidecode-0.04.18.ebuild

index 2b88813f180c99d671fc1b980da6931f3392cfe9..656d14962ae39bc63bfbca3058fc15fbb1edbd88 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
 
 MY_PN=Unidecode
@@ -23,5 +24,5 @@ S=${WORKDIR}/${MY_P}
 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
 
 python_test() {
-       esetup.py test || die "Tests failed under ${EPYTHON}"
+       esetup.py test
 }
index 94c437eb6a0418540fca2edc604d980dea06d1af..f93ec94006281503aa93189e5a6b8ddfecd4b77d 100644 (file)
@@ -3,6 +3,7 @@
 # $Id$
 
 EAPI=5
+
 PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
 
 MY_PN=Unidecode
@@ -23,5 +24,5 @@ S=${WORKDIR}/${MY_P}
 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
 
 python_test() {
-       esetup.py test || die "Tests failed under ${EPYTHON}"
+       esetup.py test
 }