dev-libs/hyperscan: Fix EAPI + BDEPS
authorAlexey Shvetsov <alexxy@gentoo.org>
Tue, 8 Oct 2019 12:07:25 +0000 (15:07 +0300)
committerAlexey Shvetsov <alexxy@gentoo.org>
Tue, 8 Oct 2019 14:35:26 +0000 (17:35 +0300)
Package-Manager: Portage-2.3.76, Repoman-2.3.17
Signed-off-by: Alexey Shvetsov <alexxy@gentoo.org>
dev-libs/hyperscan/hyperscan-5.1.0.ebuild
dev-libs/hyperscan/hyperscan-5.1.1.ebuild
dev-libs/hyperscan/hyperscan-5.2.0.ebuild

index b73f317040a3f046877d6bd5472d9f44a7bc3b2e..8cecb0a904af86d45f3a28271bd79fcbd94a2175 100644 (file)
@@ -23,7 +23,7 @@ RDEPEND="
        >=dev-libs/boost-1.57:=
        net-libs/libpcap"
 
-DEPEND="${RDEPEND}"
+BDEPEND="${RDEPEND}"
 
 REQUIRED_USE="cpu_flags_x86_ssse3
        ${PYTHON_REQUIRED_USE}"
index 7a0a28063f9fa11d61bbe3250003b3fe6cac02e7..6e6970b8c429fc38f9e60d9a64b4fcac3e3c8ef5 100644 (file)
@@ -1,7 +1,7 @@
 # Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 PYTHON_COMPAT=( python2_7 )
 
@@ -20,7 +20,7 @@ RDEPEND="${PYTHON_DEPS}
        dev-util/ragel
        dev-libs/boost
        net-libs/libpcap"
-DEPEND="${RDEPEND}"
+BDEPEND="${RDEPEND}"
 
 REQUIRED_USE="cpu_flags_x86_ssse3 ${PYTHON_REQUIRED_USE}"
 
index 7a0a28063f9fa11d61bbe3250003b3fe6cac02e7..6e6970b8c429fc38f9e60d9a64b4fcac3e3c8ef5 100644 (file)
@@ -1,7 +1,7 @@
 # Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 PYTHON_COMPAT=( python2_7 )
 
@@ -20,7 +20,7 @@ RDEPEND="${PYTHON_DEPS}
        dev-util/ragel
        dev-libs/boost
        net-libs/libpcap"
-DEPEND="${RDEPEND}"
+BDEPEND="${RDEPEND}"
 
 REQUIRED_USE="cpu_flags_x86_ssse3 ${PYTHON_REQUIRED_USE}"