dev-python/paramiko: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 20:25:51 +0000 (14:25 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 20:27:51 +0000 (14:27 -0600)
Bug: https://bugs.gentoo.org/676510
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/paramiko/paramiko-2.4.2.ebuild

index bc1a9f8ab292b39c383b3167ba17d29548fa9377..f3108e61742a5dc5ff17114920f20bb2eb9dc5cd 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
 PYTHON_REQ_USE="threads(+)"
 
 inherit distutils-r1