einfo -> elog
authorRaúl Porcel <armin76@gentoo.org>
Fri, 20 Apr 2007 18:22:49 +0000 (18:22 +0000)
committerRaúl Porcel <armin76@gentoo.org>
Fri, 20 Apr 2007 18:22:49 +0000 (18:22 +0000)
Package-Manager: portage-2.1.2.4

www-client/mozilla-firefox-bin/ChangeLog
www-client/mozilla-firefox-bin/mozilla-firefox-bin-2.0.0.3.ebuild
www-client/mozilla-firefox/ChangeLog
www-client/mozilla-firefox/mozilla-firefox-1.5.0.11.ebuild
www-client/mozilla-firefox/mozilla-firefox-2.0.0.3.ebuild

index 2bbf8f438f7752e9bce0166289a0375ca134b215..e9494cc906951aea2b482318cee40fd1440590db 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for www-client/mozilla-firefox-bin
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox-bin/ChangeLog,v 1.81 2007/04/15 18:18:14 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox-bin/ChangeLog,v 1.82 2007/04/20 18:22:49 armin76 Exp $
+
+  20 Apr 2007; Raúl Porcel <armin76@gentoo.org>
+  mozilla-firefox-bin-2.0.0.3.ebuild:
+  einfo -> elog
 
   15 Apr 2007; Raúl Porcel <armin76@gentoo.org>
   -mozilla-firefox-bin-1.5.0.10.ebuild:
index 7cfdef1df88c7648d99fb27c7820afbceb92f199..f0f44ec700a44416459564a9711b792fb67459d5 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox-bin/mozilla-firefox-bin-2.0.0.3.ebuild,v 1.4 2007/04/09 12:45:21 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox-bin/mozilla-firefox-bin-2.0.0.3.ebuild,v 1.5 2007/04/20 18:22:49 armin76 Exp $
 
 inherit eutils mozilla-launcher multilib mozextension
 
@@ -73,7 +73,7 @@ linguas() {
                fi
                ewarn "Sorry, but mozilla-firefox does not support the ${LANG} LINGUA"
        done
-       einfo "Selected language packs (first will be default): $linguas"
+       elog "Selected language packs (first will be default): $linguas"
 }
 
 src_unpack() {
@@ -100,7 +100,7 @@ src_install() {
 
        local LANG=${linguas%% *}
        if [[ -n ${LANG} && ${LANG} != "en" ]]; then
-               einfo "Setting default locale to ${LANG}"
+               elog "Setting default locale to ${LANG}"
                dosed -e "s:general.useragent.locale\", \"en-US\":general.useragent.locale\", \"${LANG}\":" \
                        "${MOZILLA_FIVE_HOME}"/defaults/pref/firefox.js \
                        "${MOZILLA_FIVE_HOME}"/defaults/pref/firefox-l10n.js || \
@@ -135,7 +135,7 @@ pkg_preinst() {
 pkg_postinst() {
        if use amd64; then
                echo
-               einfo "NB: You just installed a 32-bit firefox"
+               elog "NB: You just installed a 32-bit firefox"
        fi
 
        update_mozilla_launcher_symlinks
index 9bdb825b81bfcbf234ec832dd8decd9dacdd9975..b777f7a22bca3b6cd382886f3c54313fbc8a1037 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for www-client/mozilla-firefox
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox/ChangeLog,v 1.287 2007/04/06 16:43:03 welp Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox/ChangeLog,v 1.288 2007/04/20 18:18:23 armin76 Exp $
+
+  20 Apr 2007; Raúl Porcel <armin76@gentoo.org>
+  mozilla-firefox-1.5.0.11.ebuild, mozilla-firefox-2.0.0.3.ebuild:
+  einfo -> elog
 
   06 Apr 2007; Peter Weller <welp@gentoo.org>
   mozilla-firefox-2.0.0.3.ebuild:
index 2dffaec4cca02236bcfd73da4843e50ae20af3f4..b4faaae33e7a462948db1add22b34d5708daa2eb 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox/mozilla-firefox-1.5.0.11.ebuild,v 1.1 2007/03/21 14:45:16 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox/mozilla-firefox-1.5.0.11.ebuild,v 1.2 2007/04/20 18:18:24 armin76 Exp $
 
 WANT_AUTOCONF="2.1"
 
@@ -192,10 +192,10 @@ pkg_preinst() {
        declare MOZILLA_FIVE_HOME=/usr/$(get_libdir)/${PN}
 
        echo ""
-       einfo "Removing old installs though some really ugly code.  It potentially"
-       einfo "eliminates any problems during the install, however suggestions to"
-       einfo "replace this are highly welcome.  Send comments and suggestions to"
-       einfo "mozilla@gentoo.org"
+       elog "Removing old installs though some really ugly code.  It potentially"
+       elog "eliminates any problems during the install, however suggestions to"
+       elog "replace this are highly welcome.  Send comments and suggestions to"
+       elog "mozilla@gentoo.org"
        rm -rf ${ROOT}${MOZILLA_FIVE_HOME}
        echo ""
 }
@@ -290,8 +290,8 @@ pkg_postinst() {
        ewarn "Thank you! mozilla@gentoo.org."
 
        echo     ""
-       einfo "Any regchrome errors can be ignored right now, this is due to"
-       einfo "mozilla-firefox-1.0.x. being unregistered with mozilla-launcher."
+       elog "Any regchrome errors can be ignored right now, this is due to"
+       elog "mozilla-firefox-1.0.x. being unregistered with mozilla-launcher."
 
        epause 15
 }
index e005452b4bdfc6f98e04d59a39847460d72f4f79..4ba2add6475d8642760f9d95ab3eaf56a77fcebe 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox/mozilla-firefox-2.0.0.3.ebuild,v 1.12 2007/04/06 16:43:03 welp Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/mozilla-firefox/mozilla-firefox-2.0.0.3.ebuild,v 1.13 2007/04/20 18:18:23 armin76 Exp $
 
 WANT_AUTOCONF="2.1"
 
@@ -79,7 +79,7 @@ linguas() {
                fi
                ewarn "Sorry, but mozilla-firefox does not support the ${LANG} LINGUA"
        done
-       einfo "Selected language packs (first will be default): $linguas"
+       elog "Selected language packs (first will be default): $linguas"
 }
 
 pkg_setup(){
@@ -90,9 +90,9 @@ pkg_setup(){
        fi
 
        if ! use bindist; then
-               einfo "You are enabling official branding. You may not redistribute this build"
-               einfo "to any users on your network or the internet. Doing so puts yourself into"
-               einfo "a legal problem with mozilla foundation"
+               elog "You are enabling official branding. You may not redistribute this build"
+               elog "to any users on your network or the internet. Doing so puts yourself into"
+               elog "a legal problem with mozilla foundation"
        fi
 
        use moznopango && warn_mozilla_launcher_stub
@@ -193,10 +193,10 @@ src_compile() {
 pkg_preinst() {
        declare MOZILLA_FIVE_HOME="/usr/$(get_libdir)/${PN}"
 
-       einfo "Removing old installs though some really ugly code.  It potentially"
-       einfo "eliminates any problems during the install, however suggestions to"
-       einfo "replace this are highly welcome.  Send comments and suggestions to"
-       einfo "mozilla@gentoo.org."
+       elog "Removing old installs though some really ugly code.  It potentially"
+       elog "eliminates any problems during the install, however suggestions to"
+       elog "replace this are highly welcome.  Send comments and suggestions to"
+       elog "mozilla@gentoo.org."
        rm -rf "${ROOT}"/"${MOZILLA_FIVE_HOME}"
 }
 
@@ -214,7 +214,7 @@ src_install() {
 
        local LANG=${linguas%% *}
        if [[ -n ${LANG} && ${LANG} != "en" ]]; then
-               einfo "Setting default locale to ${LANG}"
+               elog "Setting default locale to ${LANG}"
                dosed -e "s:general.useragent.locale\", \"en-US\":general.useragent.locale\", \"${LANG}\":" \
                        "${MOZILLA_FIVE_HOME}"/defaults/pref/firefox.js \
                        "${MOZILLA_FIVE_HOME}"/defaults/pref/firefox-l10n.js || \
@@ -241,7 +241,7 @@ src_install() {
        doins "${S}"/dist/branding/mozicon50.xpm
 
        # Install files necessary for applications to build against firefox
-       einfo "Installing includes and idl files..."
+       elog "Installing includes and idl files..."
        cp -LfR "${S}"/dist/include "${D}"/"${MOZILLA_FIVE_HOME}" || die "cp failed"
        cp -LfR "${S}"/dist/idl "${D}"/"${MOZILLA_FIVE_HOME}" || die "cp failed"