dev-python/pipenv: Clean old up
authorMichał Górny <mgorny@gentoo.org>
Fri, 5 Jan 2018 17:20:15 +0000 (18:20 +0100)
committerMichał Górny <mgorny@gentoo.org>
Fri, 5 Jan 2018 23:18:50 +0000 (00:18 +0100)
dev-python/pipenv/Manifest
dev-python/pipenv/pipenv-8.3.2.ebuild [deleted file]

index 0694cd2de887b01854c9dbdde61720fa72491e92..cc9c28882e7a4cf9eb8c5c10ea9f6934674f8c4d 100644 (file)
@@ -1,2 +1 @@
-DIST pipenv-8.3.2.tar.gz 3843733 BLAKE2B 81e154b65a0024eb2587c70adc37e5419c112f737c58f4ae53fa1249092a52a6ee762784e4691a3a847026a955a9bbd2df4ccf949694da74db18915609c667c9 SHA512 bd2d1cf4a7a171fe94147064baf5dc73b7a7cce81d13078f214d4cc586541f241a8d174b99ed2009fca5607c46c42dd9839aa172848af63f708d922ca88c3138
 DIST pipenv-9.0.0.tar.gz 3859618 BLAKE2B 138e53b1ef08d036f4ded6b4ca9da1a88084ad3d987aea1c6783181de414f7b24a54d46b26c2171f0918a1b1c22e2dac983fafad8a80f4aa95f93979bebfe2df SHA512 ea2d5ada73288a5d20473d769e20d6d195f65c3d3aebe2e52a43e1641af916295a18810bdb74a611751e773bfdfbc0ea7190d61358dce66d4aa33fa4a6f6131f
diff --git a/dev-python/pipenv/pipenv-8.3.2.ebuild b/dev-python/pipenv/pipenv-8.3.2.ebuild
deleted file mode 100644 (file)
index fefc7f5..0000000
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
-
-inherit distutils-r1
-
-DESCRIPTION="Python Development Workflow for Humans"
-HOMEPAGE="https://github.com/kennethreitz/pipenv https://pypi.python.org/pypi/pipenv"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="${RDEPEND}
-       dev-python/flake8
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       >=dev-python/pew-0.1.26[${PYTHON_USEDEP}]
-       >=dev-python/pip-9.0.1[${PYTHON_USEDEP}]
-       >dev-python/requests-2.18.0[${PYTHON_USEDEP}]
-       >=dev-python/urllib3-1.21.1[${PYTHON_USEDEP}]
-       test? (
-               dev-python/flake8[${PYTHON_USEDEP}]
-               dev-python/pytest[${PYTHON_USEDEP}]
-       )"
-
-# not completely packed
-# requires networking
-RESTRICT="test"
-
-python_test() {
-       py.test -v -v || die
-}