ros-meta/gazebo_ros_pkgs: Bump to 2.8.4.
authorAlexis Ballier <aballier@gentoo.org>
Mon, 16 Jul 2018 10:53:23 +0000 (12:53 +0200)
committerAlexis Ballier <aballier@gentoo.org>
Mon, 16 Jul 2018 11:03:27 +0000 (13:03 +0200)
Package-Manager: Portage-2.3.42, Repoman-2.3.9

ros-meta/gazebo_ros_pkgs/Manifest
ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.8.4.ebuild [new file with mode: 0644]

index 9cfde6882e84f69e4fda0d44f450d6aa3a5f373e..255f0207bc179b4201ca106df4d1ceded1eafc90 100644 (file)
@@ -2,3 +2,4 @@ DIST gazebo_ros_pkgs-2.6.1.tar.gz 1825040 BLAKE2B ebf12fe16ce2d8ee74bb171bfa1ff1
 DIST gazebo_ros_pkgs-2.6.2.tar.gz 1830633 BLAKE2B 8365084619d57d8427753e33d4a3128162c44b10552166c7070eaabde3f806cee9981c60b30b18b6cbe80b83e2871b0100b51329a1a6bd9747320245f21ec1a4 SHA512 f932eebbc88f4922c0275625d50ad5723446744cbf4a59138437d9bdd75a9b5232fdf8df2012460313eb2224d4287daebc3a28181ab3f1b81e67d70a8b8ed5d3
 DIST gazebo_ros_pkgs-2.7.3.tar.gz 1836260 BLAKE2B 7867bec1461769923ba36ea2e56b21d85cf1db254cd50a028af5953fe1b5373015b68785a90d242e245d12a2da2c7a8ff26db66c0c466e6a6e029fbb74340a06 SHA512 66590a248f0813ab0f2a80df234f9dd8d448c500726b62d3fc74397d3a618d6fae994c3e463bb0c4a8892cef35ba1729229c471f3d21d4b3a2091d5ad74cc33b
 DIST gazebo_ros_pkgs-2.7.4.tar.gz 1839281 BLAKE2B 3a8342465e69c6b7d986b6a9f04b42451479434839a10ecebc1993ad57ffecf78b1f67013fe54919477a252ef547ab5ed768b4f0303de7395e6a693e1aafced1 SHA512 43c1fed13a653a93df85110d49fcd5d324b80e080cdef08ad15cd293d25b0eca59ec9610e420074f2bf406567a79a8c0b8ae88a289981626f2f5be1dc8b06c22
+DIST gazebo_ros_pkgs-2.8.4.tar.gz 1853755 BLAKE2B 4551557629cb43e651714b2e1a6aca3b127cd769bad47144b1fb769138f5c15cee45ab012a6e695559f42dbd7b0989984a2c979abc8779f63f815f909ec4a411 SHA512 6595e06b1269e2cdf8850a040f40e59a9169cc0790e7b646ba025767a72fc4eabcacd069d1cd3f82b1ca66ff47811df117134323a10e409aa2fe8b9c1f812525
diff --git a/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.8.4.ebuild b/ros-meta/gazebo_ros_pkgs/gazebo_ros_pkgs-2.8.4.ebuild
new file mode 100644 (file)
index 0000000..ef31ca2
--- /dev/null
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-simulation/gazebo_ros_pkgs"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Interface for using ROS with the gazebo simulator"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+       dev-ros/gazebo_dev
+       dev-ros/gazebo_msgs
+       dev-ros/gazebo_plugins
+       dev-ros/gazebo_ros
+       dev-ros/gazebo_ros_control
+"
+DEPEND="${RDEPEND}"