Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Tue, 23 Jan 2007 15:54:07 +0000 (15:54 +0000)
committerMarius Mauch <genone@gentoo.org>
Tue, 23 Jan 2007 15:54:07 +0000 (15:54 +0000)
Package-Manager: portage-2.1.2-r2

16 files changed:
app-benchmarks/bootchart/ChangeLog
app-benchmarks/bootchart/bootchart-0.9-r1.ebuild
app-benchmarks/bootchart/bootchart-0.9.ebuild
app-benchmarks/dbench/ChangeLog
app-benchmarks/dbench/dbench-2.0.ebuild
app-benchmarks/dbench/dbench-3.04.ebuild
app-benchmarks/dbench/files/digest-dbench-2.0
app-benchmarks/siege/ChangeLog
app-benchmarks/siege/files/digest-siege-2.60
app-benchmarks/siege/siege-2.60.ebuild
app-benchmarks/siege/siege-2.61-r1.ebuild
app-benchmarks/siege/siege-2.64-r1.ebuild
app-benchmarks/siege/siege-2.65.ebuild
app-benchmarks/volanomark/ChangeLog
app-benchmarks/volanomark/files/digest-volanomark-2.5.0.9
app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild

index 990c63c6d41b78ef5d0ce4206ebf8b2d4e09a219..ff91d73d1656028f9100108dcabf39b04dc004c4 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-benchmarks/bootchart
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/ChangeLog,v 1.2 2007/01/19 13:21:17 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/ChangeLog,v 1.3 2007/01/23 15:45:41 genone Exp $
+
+  23 Jan 2007; Marius Mauch <genone@gentoo.org> bootchart-0.9.ebuild,
+  bootchart-0.9-r1.ebuild:
+  Replacing einfo with elog
 
 *bootchart-0.9-r1 (19 Jan 2007)
 
index 2b5dd6f42c0b9736868fea4159b92dafed349cf3..b57b48d422ef6ad9809c6b3adddc3aae17118039 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild,v 1.1 2007/01/19 13:21:17 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9-r1.ebuild,v 1.2 2007/01/23 15:45:41 genone Exp $
 
 inherit eutils java-pkg-opt-2 java-ant-2
 
@@ -91,24 +91,24 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
-       einfo "in /etc/conf.d/rc and reboot"
-       einfo
+       elog "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
+       elog "in /etc/conf.d/rc and reboot"
+       elog
 
        if use java; then
-               einfo "The chart will be saved as /var/log/bootchart.png"
+               elog "The chart will be saved as /var/log/bootchart.png"
        else
-               einfo "Post the file /var/log/bootchart.tgz here:"
-               einfo "   http://www.bootchart.org/download.html"
-               einfo "to render the chart"
+               elog "Post the file /var/log/bootchart.tgz here:"
+               elog "   http://www.bootchart.org/download.html"
+               elog "to render the chart"
        fi
 
-       einfo
-       einfo "For best results: "
-       einfo "  Enable BSD process accounting v3 in the kernel"
-       einfo "    This will produce more accurate process trees"
-       einfo "  Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
-       einfo "    and view /var/log/bootchart.svgz with batik or"
-       einfo "    Adobe SVG viewer. This will give you additional"
-       einfo "    information about the processes in tooltips"
+       elog
+       elog "For best results: "
+       elog "  Enable BSD process accounting v3 in the kernel"
+       elog "    This will produce more accurate process trees"
+       elog "  Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
+       elog "    and view /var/log/bootchart.svgz with batik or"
+       elog "    Adobe SVG viewer. This will give you additional"
+       elog "    information about the processes in tooltips"
 }
index 1a005e214a04a07b323da637ebdea0e49263c39f..ed4f941762b0b49458d371a03595c501f20c7d5e 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9.ebuild,v 1.2 2006/08/15 16:02:03 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/bootchart/bootchart-0.9.ebuild,v 1.3 2007/01/23 15:45:41 genone Exp $
 
 inherit eutils java-pkg
 
@@ -89,24 +89,24 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
-       einfo "in /etc/conf.d/rc and reboot"
-       einfo
+       elog "To generate the chart, set RC_USE_BOOTCHART=\"yes\""
+       elog "in /etc/conf.d/rc and reboot"
+       elog
 
        if use java; then
-               einfo "The chart will be saved as /var/log/bootchart.png"
+               elog "The chart will be saved as /var/log/bootchart.png"
        else
-               einfo "Post the file /var/log/bootchart.tgz here:"
-               einfo "   http://www.bootchart.org/download.html"
-               einfo "to render the chart"
+               elog "Post the file /var/log/bootchart.tgz here:"
+               elog "   http://www.bootchart.org/download.html"
+               elog "to render the chart"
        fi
 
-       einfo
-       einfo "For best results: "
-       einfo "  Enable BSD process accounting v3 in the kernel"
-       einfo "    This will produce more accurate process trees"
-       einfo "  Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
-       einfo "    and view /var/log/bootchart.svgz with batik or"
-       einfo "    Adobe SVG viewer. This will give you additional"
-       einfo "    information about the processes in tooltips"
+       elog
+       elog "For best results: "
+       elog "  Enable BSD process accounting v3 in the kernel"
+       elog "    This will produce more accurate process trees"
+       elog "  Set AUTO_RENDER_FORMAT to svg in /etc/bootchartd.conf"
+       elog "    and view /var/log/bootchart.svgz with batik or"
+       elog "    Adobe SVG viewer. This will give you additional"
+       elog "    information about the processes in tooltips"
 }
index d20a91ba5806c82951e0008b683582ef9e7582c8..bf0319aa61189eace7131ca75a108e3e4029712f 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-benchmarks/dbench
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/ChangeLog,v 1.18 2006/09/22 18:31:08 corsair Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/ChangeLog,v 1.19 2007/01/23 15:48:50 genone Exp $
+
+  23 Jan 2007; Marius Mauch <genone@gentoo.org> dbench-2.0.ebuild,
+  dbench-3.04.ebuild:
+  Replacing einfo with elog
 
   22 Sep 2006; Markus Rothe <corsair@gentoo.org> dbench-2.0.ebuild,
   dbench-3.04.ebuild:
index 757c262c2461b7ffa02807d4bedc5911a74094b7..e03bc95a5a7d381d92774ffea8f027e159c36dba 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/dbench-2.0.ebuild,v 1.18 2006/09/22 18:31:08 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/dbench-2.0.ebuild,v 1.19 2007/01/23 15:48:50 genone Exp $
 
 DESCRIPTION="Popular filesystem benchmark"
 SRC_URI="ftp://samba.org/pub/tridge/dbench/${P}.tar.gz"
@@ -30,7 +30,5 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "dbench info:"
-       einfo "You can find the client_*.txt file in ${ROOT}usr/share/dbench."
-       echo
+       elog "You can find the client_*.txt file in ${ROOT}usr/share/dbench."
 }
index 3e0fabcf2ff1c3b9f74eeeab479de32b2bfc0040..733f2552234f323da172cabec21ff8d2b905d533 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/dbench-3.04.ebuild,v 1.2 2006/09/22 18:31:08 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/dbench/dbench-3.04.ebuild,v 1.3 2007/01/23 15:48:50 genone Exp $
 
 DESCRIPTION="Popular filesystem benchmark"
 SRC_URI="ftp://ftp.samba.org/pub/tridge/dbench/${P}.tar.gz"
@@ -21,5 +21,5 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo "You can find the client.txt file in ${ROOT}usr/share/dbench."
+       elog "You can find the client.txt file in ${ROOT}usr/share/dbench."
 }
index 55e2b4f17a7eac9d5f10c8a5c5272482e0f027c4..b67aacb678c5f4923d503a602e89bc67dcc9b919 100644 (file)
@@ -1 +1,3 @@
 MD5 004dbcce11bf22debf068b053ef61f62 dbench-2.0.tar.gz 699860
+RMD160 d20c18a153e0464623e4bd27ca59cd7ac5400d5c dbench-2.0.tar.gz 699860
+SHA256 5d151b810f9d06af1875caceb4b762193d87c7c5e9e717c327c24aefab52ebf8 dbench-2.0.tar.gz 699860
index 10a79abe3ced900969b42a380a67bc41538a8c8f..5687827a45dcf6646c39bb1569d463603c8d0881 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for app-benchmarks/siege
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/ChangeLog,v 1.37 2007/01/07 08:07:37 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/ChangeLog,v 1.38 2007/01/23 15:51:26 genone Exp $
+
+  23 Jan 2007; Marius Mauch <genone@gentoo.org> siege-2.60.ebuild,
+  siege-2.61-r1.ebuild, siege-2.64-r1.ebuild, siege-2.65.ebuild:
+  Replacing einfo with elog
 
 *siege-2.65 (07 Jan 2007)
 
index 9240d2d063a1837b9df15347279ae2e63926c9af..33b81a578382d278088dcab03ad828cc1f3bdf32 100644 (file)
@@ -1 +1,3 @@
 MD5 de7fcefc34488e4211cf02379f827cf9 siege-2.60.tar.gz 375480
+RMD160 4b9e6797412080ae964ecb3a0fd9fb672679d7ba siege-2.60.tar.gz 375480
+SHA256 80c393511fa015370c939a4d8c12737d40e77f6b81b11182127d87890e622fd5 siege-2.60.tar.gz 375480
index 24c68e28b654476c30bbd5e167b8f511f1eda872..058088932750096333956c8f4c3bd252b468a103 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.60.ebuild,v 1.12 2006/12/13 23:45:52 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.60.ebuild,v 1.13 2007/01/23 15:51:26 genone Exp $
 
 inherit eutils bash-completion
 
@@ -47,7 +47,7 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "An example ~/.siegerc file has been installed as"
-       einfo "/usr/share/doc/${PF}/siegerc-example.gz"
+       elog "An example ~/.siegerc file has been installed as"
+       elog "/usr/share/doc/${PF}/siegerc-example.gz"
        bash-completion_pkg_postinst
 }
index 1f6cca91ad8afbc068c12f5b85da6732e11c2cbf..606f73a9fee03ce5d0799d375570ec697f57651e 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.61-r1.ebuild,v 1.3 2006/12/13 23:45:52 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.61-r1.ebuild,v 1.4 2007/01/23 15:51:26 genone Exp $
 
 inherit eutils bash-completion autotools
 
@@ -47,7 +47,7 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "An example ~/.siegerc file has been installed as"
-       einfo "/usr/share/doc/${PF}/siegerc-example.gz"
+       elog "An example ~/.siegerc file has been installed as"
+       elog "/usr/share/doc/${PF}/siegerc-example.gz"
        bash-completion_pkg_postinst
 }
index 9c5a6fcbada746e279ef882fb0e4ead8f1938e68..027454f1b50f1e6257392742541f4ef4352eee53 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.64-r1.ebuild,v 1.2 2006/12/13 23:45:52 masterdriverz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.64-r1.ebuild,v 1.3 2007/01/23 15:51:26 genone Exp $
 
 inherit eutils bash-completion
 
@@ -58,7 +58,7 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "An example ~/.siegerc file has been installed as"
-       einfo "/usr/share/doc/${PF}/siegerc-example.gz"
+       elog "An example ~/.siegerc file has been installed as"
+       elog "/usr/share/doc/${PF}/siegerc-example.gz"
        bash-completion_pkg_postinst
 }
index 1bd1258bcc444f8a46b7ac5b58551bf83e60a3bc..812b5727d5fcd16c68ac4037a2b819af807c5e43 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.65.ebuild,v 1.1 2007/01/07 08:07:37 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/siege/siege-2.65.ebuild,v 1.2 2007/01/23 15:51:26 genone Exp $
 
 inherit eutils bash-completion
 
@@ -58,7 +58,7 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "An example ~/.siegerc file has been installed as"
-       einfo "/usr/share/doc/${PF}/siegerc-example.gz"
+       elog "An example ~/.siegerc file has been installed as"
+       elog "/usr/share/doc/${PF}/siegerc-example.gz"
        bash-completion_pkg_postinst
 }
index 0d6447f16ff8432fbbb9f39b6cef89905b05ae68..e7c4523911bc738a8e32bf6a8bc1d3ef48a13392 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for app-benchmarks/volanomark
-# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/volanomark/ChangeLog,v 1.6 2005/01/01 12:06:41 eradicator Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/volanomark/ChangeLog,v 1.7 2007/01/23 15:54:07 genone Exp $
+
+  23 Jan 2007; Marius Mauch <genone@gentoo.org> volanomark-2.5.0.9.ebuild:
+  Replacing einfo with elog
 
   14 Apr 2004; Daniel Black <dragonheart@gentoo.org>
   volanomark-2.5.0.9.ebuild:
index e583c7e4c797d84a41212d2e8986f9f64d93ec56..4bbf92f346784137df6e29b92ffe112de5858c37 100644 (file)
@@ -1 +1,3 @@
 MD5 515272327a8b1d70f25d2c05e990362b vmark2_5_0_9.class 1591590
+RMD160 cef1df9d2bd9841e487ec5b430f1a8e61f8946d7 vmark2_5_0_9.class 1591590
+SHA256 55ae31452e771caded4af1bb45a2e01b710a3c3b02eea372db0d6d535591a7b4 vmark2_5_0_9.class 1591590
index bd2526ac3ae500ed1d261627340b12e280844099..41cd91306498b7c3cf49446c6a0610811f6c5c8c 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild,v 1.5 2005/01/01 12:06:41 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/volanomark/volanomark-2.5.0.9.ebuild,v 1.6 2007/01/23 15:54:07 genone Exp $
 
 DESCRIPTION="Java server benchmark utility"
 HOMEPAGE="http://www.volano.com/benchmarks.html"
@@ -49,17 +49,17 @@ src_install() {
 pkg_postinst() {
 
        ewarn "The vendor provided installation script is somewhat broken!"
-       einfo
-       einfo "startup.sh was patched to allow the use of the current JVM as"
-       einfo "selected by java-config. This means that regardless of the"
-       einfo "Java vendor you specify to ${PN}, it will STILL use the default"
-       einfo "JVM configured via java-config"
-       einfo
-       einfo "Just make sure that when you run ${PN}, the Java vendor you specify"
-       einfo "matches up with what java-config is configured for. Otherwise specific"
-       einfo "vendor specific options runtime may not work."
-       einfo
-       einfo "Remember to check the host property in startup.sh to the host that is"
-       einfo "running the server"
+       elog
+       elog "startup.sh was patched to allow the use of the current JVM as"
+       elog "selected by java-config. This means that regardless of the"
+       elog "Java vendor you specify to ${PN}, it will STILL use the default"
+       elog "JVM configured via java-config"
+       elog
+       elog "Just make sure that when you run ${PN}, the Java vendor you specify"
+       elog "matches up with what java-config is configured for. Otherwise specific"
+       elog "vendor specific options runtime may not work."
+       elog
+       elog "Remember to check the host property in startup.sh to the host that is"
+       elog "running the server"
 
 }