sys-libs/libcxx: Fix using external lit
authorMichał Górny <mgorny@gentoo.org>
Sat, 30 Sep 2017 21:42:22 +0000 (23:42 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 1 Oct 2017 09:02:40 +0000 (11:02 +0200)
sys-libs/libcxx/libcxx-9999.ebuild

index 3a1e5e5de31efa71f5904debfcbc43d4c099183a..6c9b1478da78834bb1ef38c579e9277385719755 100644 (file)
@@ -138,7 +138,7 @@ multilib_src_configure() {
                        # this can be any directory, it just needs to exist...
                        # FIXME: remove this once https://reviews.llvm.org/D25093 is merged
                        -DLLVM_MAIN_SRC_DIR="${T}"
-                       -DLIT_COMMAND="${EPREFIX}"/usr/bin/lit
+                       -DLLVM_EXTERNAL_LIT="${EPREFIX}/usr/bin/lit"
                )
        fi
        cmake-utils_src_configure