Version bump, cleanup old versions
authorOlivier Crête <tester@gentoo.org>
Sat, 11 Nov 2006 21:53:41 +0000 (21:53 +0000)
committerOlivier Crête <tester@gentoo.org>
Sat, 11 Nov 2006 21:53:41 +0000 (21:53 +0000)
Package-Manager: portage-2.1.1-r1

net-im/gossip/ChangeLog
net-im/gossip/files/digest-gossip-0.19 [new file with mode: 0644]
net-im/gossip/gossip-0.19.ebuild [new file with mode: 0644]

index abac037b0d4ae5454d4827c99f576eb75010407d..5d4b12c9c668c11021e58609369d1e2634265002 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for net-im/gossip
 # Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gossip/ChangeLog,v 1.49 2006/10/28 01:30:19 tester Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gossip/ChangeLog,v 1.50 2006/11/11 21:53:41 tester Exp $
+
+*gossip-0.19 (11 Nov 2006)
+
+  11 Nov 2006; Olivier Crête <tester@gentoo.org> -gossip-0.14.ebuild,
+  -gossip-0.15.ebuild, -gossip-0.16.ebuild, +gossip-0.19.ebuild:
+  Version bump, cleanup old versions
 
 *gossip-0.18 (28 Oct 2006)
 
diff --git a/net-im/gossip/files/digest-gossip-0.19 b/net-im/gossip/files/digest-gossip-0.19
new file mode 100644 (file)
index 0000000..1e04748
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 49c60c4467d17948f7243a169c65775c gossip-0.19.tar.bz2 1281137
+RMD160 64415340b6ff764a26f3dfe2880576c4d6b19e20 gossip-0.19.tar.bz2 1281137
+SHA256 74e83e04116f27d4a716e3766fead848366d5c6039946a6cd9d573c24b0113f3 gossip-0.19.tar.bz2 1281137
diff --git a/net-im/gossip/gossip-0.19.ebuild b/net-im/gossip/gossip-0.19.ebuild
new file mode 100644 (file)
index 0000000..aff009e
--- /dev/null
@@ -0,0 +1,46 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/gossip/gossip-0.19.ebuild,v 1.1 2006/11/11 21:53:41 tester Exp $
+
+inherit gnome2 eutils
+
+DESCRIPTION="Lightweight Jabber client for GNOME"
+HOMEPAGE="http://developer.imendio.com/wiki/Gossip"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="spell dbus libnotify"
+
+#make check breaks in help
+RESTRICT=test
+
+RDEPEND="|| ( x11-libs/libXScrnSaver
+               virtual/x11 )
+       >=dev-libs/glib-2.12.1
+       >=x11-libs/gtk+-2.10
+       >=gnome-base/libglade-2
+       >=gnome-base/gconf-1.2
+       >=dev-libs/libxml2-2.6.16
+       >=dev-libs/libxslt-1
+       >=gnome-base/libgnome-2
+       >=gnome-base/libgnomeui-2
+       >=gnome-base/gnome-vfs-2
+       >=net-libs/loudmouth-1
+       spell? ( app-text/aspell )
+       libnotify? ( >=x11-libs/libnotify-0.3.2 )
+       dbus? ( >=sys-apps/dbus-0.60 )"
+
+DEPEND="${RDEPEND}
+       >=app-text/gnome-doc-utils-0.3.2
+       app-text/scrollkeeper
+       dev-util/pkgconfig
+       >=dev-util/intltool-0.35"
+
+G2CONF="${G2CONF} \
+       $(use_enable dbus) \
+       $(use_enable libnotify) \
+       $(use_enable spell aspell)"
+
+DOCS="AUTHORS README COPYING ChangeLog INSTALL NEWS README CONTRIBUTORS TODO"
+