whitespace
authorMichael Sterrett <mr_bones_@gentoo.org>
Thu, 22 Feb 2007 05:19:09 +0000 (05:19 +0000)
committerMichael Sterrett <mr_bones_@gentoo.org>
Thu, 22 Feb 2007 05:19:09 +0000 (05:19 +0000)
Package-Manager: portage-2.1.2-r9

games-action/descent1-demodata/descent1-demodata-1.4.ebuild
games-action/descent1-maps/descent1-maps-1.0.ebuild
games-action/descent2-demodata/descent2-demodata-1.0.ebuild
games-action/descent3-demo/descent3-demo-1.4.0a.ebuild

index f3db1fd62da4ee0c24ef8fb5c924978fe1162c50..02a1d9557a0329cacdebc3a50c7658fa6fde30dd 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/descent1-demodata/descent1-demodata-1.4.ebuild,v 1.2 2007/01/10 17:39:22 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/descent1-demodata/descent1-demodata-1.4.ebuild,v 1.3 2007/02/22 05:16:04 mr_bones_ Exp $
 
 inherit eutils games
 
@@ -58,4 +58,3 @@ pkg_postinst() {
        elog "Not all Descent 1 clients support the demo data."
        echo
 }
-
index 7082a952a175c34ea1bde293b579c504c37e2257..691a63bc4c28d1383743fb97340b0eca39618312 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/descent1-maps/descent1-maps-1.0.ebuild,v 1.4 2007/01/10 17:40:29 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/descent1-maps/descent1-maps-1.0.ebuild,v 1.5 2007/02/22 05:17:29 mr_bones_ Exp $
 
 inherit games
 
@@ -16,16 +16,11 @@ DEPEND="|| (
        games-action/d1x-rebirth
        games-action/d1x )"
 
-
 src_install () {
-
        local dir="${GAMES_DATADIR}/d1x"
        cd "${S}" || die
 
        # Install map data
-
-       dodir "${dir}"
-
        insinto "${dir}"
        for x in *.rdl *.msn; do
                doins "${x}" || die
index 94cba6c5c6c4a8f46390a912fa9cb4219d1b2214..3aaf146025df0b53b0776fafc0e867845edd8fb4 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/descent2-demodata/descent2-demodata-1.0.ebuild,v 1.3 2007/02/03 11:28:03 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/descent2-demodata/descent2-demodata-1.0.ebuild,v 1.4 2007/02/22 05:18:35 mr_bones_ Exp $
 
 inherit eutils games
 
@@ -20,7 +20,7 @@ SLOT="0"
 KEYWORDS="~ppc ~x86"
 IUSE=""
 
-# d2x-0.2.5-r2 may include the demo data itself 
+# d2x-0.2.5-r2 may include the demo data itself
 # d2x-0.2.5-r3 does not include the demo data
 RDEPEND="|| (
        games-action/d2x-rebirth
index b36e1dd6fe5bb4a021962698621d44b58364f2c8..ebdf23c3b90f97f630c18e62e0d4ac4314abb0ed 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/descent3-demo/descent3-demo-1.4.0a.ebuild,v 1.7 2006/11/07 19:40:44 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/descent3-demo/descent3-demo-1.4.0a.ebuild,v 1.8 2007/02/22 05:19:09 mr_bones_ Exp $
 
 inherit eutils games
 
@@ -68,4 +68,3 @@ pkg_postinst() {
        einfo " descent3-demo -w"
        echo
 }
-