dev-lang/rust: dump config.toml to build log
authorGeorgy Yakovlev <gyakovlev@gentoo.org>
Thu, 19 Mar 2020 01:10:38 +0000 (18:10 -0700)
committerGeorgy Yakovlev <gyakovlev@gentoo.org>
Thu, 19 Mar 2020 04:55:31 +0000 (21:55 -0700)
Package-Manager: Portage-2.3.94, Repoman-2.3.21
Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
dev-lang/rust/rust-1.42.0.ebuild

index ec4ae6c3f8b322b1677142d950983c6555e54e5f..89ac74e333193740c2426701705ef4b2dbcdb4c8 100644 (file)
@@ -272,6 +272,9 @@ src_configure() {
                        linker = "$(usex system-llvm lld rust-lld)"
                EOF
        fi
+
+       einfo "Rust configured with the following settings:"
+       cat "${S}"/config.toml || die
 }
 
 src_compile() {