dev-erlang/fast_yaml: Bump version
authorAmadeusz Piotr Żołnowski <aidecoe@gentoo.org>
Tue, 16 Oct 2018 22:13:26 +0000 (23:13 +0100)
committerAmadeusz Piotr Żołnowski <aidecoe@gentoo.org>
Tue, 16 Oct 2018 22:13:30 +0000 (23:13 +0100)
Thanks to Rion <rion4ik@gmail.com>.

Bug: https://bugs.gentoo.org/626260
Signed-off-by: Amadeusz Piotr Żołnowski <aidecoe@gentoo.org>
dev-erlang/fast_yaml/Manifest
dev-erlang/fast_yaml/fast_yaml-1.0.17.ebuild [new file with mode: 0644]

index c12402cc4bbfefbe2cb5f0eefa76768249a043ca..c681c574367e976d2f7f9ffdc1aa640fb69d98a5 100644 (file)
@@ -1,3 +1,4 @@
+DIST fast_yaml-1.0.17.tar.gz 49925 BLAKE2B 654a8f6ed516fc851a78a360c5f57faa302b068dbb84f9f26f3b0b8204e2cd55569ca27699181415453de469e524348b0db990736647df41843070446a20c9de SHA512 596e834a63b9ca78eee9b5021c711fdac2d7bd148dbbd6b0c162ec87f94dc41ebf7c8cd3d86c8a2c94da07d0926d31601d63123103678d42905243bb86c5f4a4
 DIST fast_yaml-1.0.3.tar.gz 49351 BLAKE2B ef705ef36f3ab2e43ac434abcce58f8fc3e0f1b0c0cfa88596c9b34b76ece0a2277a5f97046c789176231010711f906d5ec961b2053622404418e6a6d9380778 SHA512 321de1c0ff830de8a556bd661e600a66bccd944d6503a87a02111bcfb0b23c8c60b128296e7bb07ea39f923a04ebc7cd15e33971ca6691f16a75340c0695aee9
 DIST fast_yaml-1.0.5.tar.gz 49463 BLAKE2B d321ef3bbb4b51ad058b4c4125d7f53e65d5267fb0d3a6eedf2ab7b302d0b5cb9b1a2ac1cb60959ec74e8cc32684b6bf31f5247c26e61d810159d0b731541e96 SHA512 9d6b173f6086b2543273493cca460f161d16a4c3cfd8f84945a7040991fecd24a193bf0af47f3d0a326d2ebea3d46fcf5cfa0ff21607ee98e9a0bb6f2a535bab
 DIST fast_yaml-1.0.6.tar.gz 49461 BLAKE2B e79acf46f9ab85fc99774d727d3d64dfbfb583eb3e9a5379e95bde44a3a3703a1ad8aa22d9629d11f2c4346c8b0136b8076b67a4bd70a6a39c576f2df81bcf68 SHA512 04a466ebac30ee08827c9ba6d18861867571eda599e68937bbc8c924dab2387444db1f02da3cbf493ef63f03bc73cb6de32a90ee54901d269b3230611ee9600e
diff --git a/dev-erlang/fast_yaml/fast_yaml-1.0.17.ebuild b/dev-erlang/fast_yaml/fast_yaml-1.0.17.ebuild
new file mode 100644 (file)
index 0000000..926060b
--- /dev/null
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Fast Yaml native library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_yaml"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+       -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-erlang/p1_utils-1.0.13
+       >=dev-lang/erlang-17.1
+       dev-libs/libyaml"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md  README.md )