sci-libs/cartopy: Add support for Python3.7
authorThomas Beierlein <tomjbe@gentoo.org>
Thu, 23 Apr 2020 16:17:33 +0000 (18:17 +0200)
committerThomas Beierlein <tomjbe@gentoo.org>
Thu, 23 Apr 2020 16:18:46 +0000 (18:18 +0200)
py3.8 has to wait until deps are supporting it.

Closes: https://bugs.gentoo.org/718492
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Thomas Beierlein <tomjbe@gentoo.org>
sci-libs/cartopy/cartopy-0.18.0_beta1.ebuild

index 01048dc6aca817ad64b9ad997ff8eabe0b2e783a..0be07b470778203e4369562e265fef9c16574f6f 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{6,7} )
 inherit distutils-r1 virtualx
 
 MY_PV=${PV/_beta/b}