arm/ia64/s390/sh stable
authorMike Frysinger <vapier@gentoo.org>
Sat, 17 Mar 2007 21:16:36 +0000 (21:16 +0000)
committerMike Frysinger <vapier@gentoo.org>
Sat, 17 Mar 2007 21:16:36 +0000 (21:16 +0000)
Package-Manager: portage-2.1.2.2

dev-util/dialog/dialog-1.0.20060221.ebuild
dev-util/indent/indent-2.2.9-r3.ebuild

index 8d96483bda4a3d8a6b8f91f2fb7441acbc3b2612..a47074fe63dbe1229f06cb88ff27d04bda0406a6 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/dialog/dialog-1.0.20060221.ebuild,v 1.3 2007/03/13 17:30:02 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/dialog/dialog-1.0.20060221.ebuild,v 1.4 2007/03/17 21:16:13 vapier Exp $
 
 inherit eutils
 
@@ -12,7 +12,7 @@ SRC_URI="mirror://debian/pool/main/d/${PN}/${PN}_${MY_PV}.orig.tar.gz"
 
 LICENSE="GPL-2"
 SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd x86 ~x86-fbsd"
+KEYWORDS="~alpha ~amd64 arm ~hppa ia64 m68k ~mips ~ppc ~ppc64 s390 sh ~sparc ~sparc-fbsd x86 ~x86-fbsd"
 IUSE="examples unicode"
 
 DEPEND=">=app-shells/bash-2.04-r3
@@ -29,14 +29,13 @@ pkg_setup() {
 }
 
 src_compile() {
-       #export LANG=C
        use unicode && ncursesw="w"
        econf "--with-ncurses${ncursesw}" || die "configure failed"
        emake || die "build failed"
 }
 
 src_install() {
-       make install DESTDIR="${D}" || die
+       emake install DESTDIR="${D}" || die
        dodoc CHANGES README VERSION
 
        if use examples; then
index 8657abe99660aa261a75b33eb139f641249b15bf..792eb0e47ce907cc771e427b34ec37ded81f2a85 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/indent/indent-2.2.9-r3.ebuild,v 1.8 2007/03/09 18:47:10 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/indent/indent-2.2.9-r3.ebuild,v 1.9 2007/03/17 21:16:36 vapier Exp $
 
 inherit eutils
 
@@ -10,7 +10,7 @@ SRC_URI="mirror://gnu/indent/${P}.tar.gz"
 
 LICENSE="GPL-2"
 SLOT="0"
-KEYWORDS="~alpha amd64 ~arm hppa ~ia64 mips ppc ppc64 ~s390 ~sh sparc x86"
+KEYWORDS="~alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86"
 IUSE="nls"
 
 DEPEND="virtual/libc"
@@ -32,7 +32,7 @@ src_compile() {
 }
 
 src_install() {
-       make DESTDIR="${D}" install || die "make install failed"
+       emake DESTDIR="${D}" install || die "make install failed"
        dodoc AUTHORS NEWS README*
        dohtml "${D}"/usr/doc/indent/*
        rm -r "${D}"/usr/doc