whitespace
authorMichael Sterrett <mr_bones_@gentoo.org>
Sat, 3 Feb 2007 09:16:11 +0000 (09:16 +0000)
committerMichael Sterrett <mr_bones_@gentoo.org>
Sat, 3 Feb 2007 09:16:11 +0000 (09:16 +0000)
Package-Manager: portage-2.1.1-r2

dev-python/fonttools/fonttools-2.0_beta1.ebuild
dev-python/omniorbpy/omniorbpy-2.6.ebuild
dev-python/omniorbpy/omniorbpy-2.7.ebuild
dev-python/pyflakes/pyflakes-0.2.1.ebuild
dev-python/python-levenshtein/python-levenshtein-0.10.ebuild
dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild

index b40d1e8b0c5e6206372ae070fbf2eaa04d1c8c19..aa3e361b0424e762633412fa8b65b7a7ec1b597b 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/fonttools/fonttools-2.0_beta1.ebuild,v 1.8 2006/07/12 15:20:06 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/fonttools/fonttools-2.0_beta1.ebuild,v 1.9 2007/02/03 09:13:28 mr_bones_ Exp $
 
 inherit distutils
 
@@ -27,4 +27,4 @@ src_install() {
 
        insinto /usr/share/doc/${PF}/${DOCDESTTREE}
        doins Doc/*.html
-}
\ No newline at end of file
+}
index fa81d93ba670b5318dfa2cc85242360bc828e420..4d2149b24d0c88be8aa6f66c7fbc283730496369 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.6.ebuild,v 1.5 2006/07/16 14:39:48 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.6.ebuild,v 1.6 2007/02/03 09:13:52 mr_bones_ Exp $
 
 inherit eutils python
 
@@ -87,4 +87,4 @@ pkg_postinst() {
 pkg_postrm() {
        python_version
        python_mod_cleanup ${ROOT}usr/lib/python${PYVER}/site-packages
-}
\ No newline at end of file
+}
index 9d1fc81d274b0df1eb78e26796123d5bdec3ff9d..cd44b9a800c36cda46871b541193a8fffea01d87 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.7.ebuild,v 1.1 2006/07/24 18:35:17 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/omniorbpy/omniorbpy-2.7.ebuild,v 1.2 2007/02/03 09:14:21 mr_bones_ Exp $
 
 inherit eutils python
 
@@ -87,4 +87,4 @@ pkg_postinst() {
 pkg_postrm() {
        python_version
        python_mod_cleanup ${ROOT}usr/lib/python${PYVER}/site-packages
-}
\ No newline at end of file
+}
index a31a5cef3a18152b56250e35509cb059e04039ec..b5c4337eee6e7ab0113d3134b073672289c1ac03 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyflakes/pyflakes-0.2.1.ebuild,v 1.3 2006/06/06 22:28:46 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyflakes/pyflakes-0.2.1.ebuild,v 1.4 2007/02/03 09:14:46 mr_bones_ Exp $
 
 NEED_PYTHON=2.3
 
@@ -13,4 +13,4 @@ SRC_URI="http://divmod.org/static/projects/pyflakes/${P}.tar.gz"
 LICENSE="MIT"
 SLOT="0"
 KEYWORDS="~ia64 ~x86"
-IUSE=""
\ No newline at end of file
+IUSE=""
index d314cb3c61410a5f382ac7dd48dca246382e184f..227bd965c170aa0ff03210d30fe4028af72f5a8e 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-levenshtein/python-levenshtein-0.10.ebuild,v 1.3 2006/04/01 18:57:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-levenshtein/python-levenshtein-0.10.ebuild,v 1.4 2007/02/03 09:15:23 mr_bones_ Exp $
 
 inherit distutils
 
@@ -27,4 +27,4 @@ src_install(){
        distutils_src_install
        use doc && ( ${T}/genextdoc.py Levenshtein
                dohtml Levenshtein.html )
-}
\ No newline at end of file
+}
index 3765e302a6a88460818739a55dcad3eac2d8a1df..09646d565a2bf5aaca4ef6cf0107f59682bc8df1 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild,v 1.3 2006/04/01 19:16:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twistedsnmp/twistedsnmp-0.2.9.ebuild,v 1.4 2007/02/03 09:16:11 mr_bones_ Exp $
 
 inherit distutils
 MY_PN="TwistedSNMP"
@@ -26,4 +26,4 @@ src_install() {
        dohtml doc/index.html
        insinto /usr/share/doc/${PF}/html/style/
        doins doc/style/sitestyle.css
-}
\ No newline at end of file
+}