Fix *initd, *envd and *confd calls, bug #173884.
authorSven Wegener <swegener@gentoo.org>
Sat, 28 Apr 2007 16:27:15 +0000 (16:27 +0000)
committerSven Wegener <swegener@gentoo.org>
Sat, 28 Apr 2007 16:27:15 +0000 (16:27 +0000)
Package-Manager: portage-2.1.2.5

sys-apps/hotplug/ChangeLog
sys-apps/hotplug/hotplug-20030805-r2.ebuild
sys-apps/hotplug/hotplug-20030805-r3.ebuild
sys-apps/hotplug/hotplug-20040105.ebuild
sys-apps/hotplug/hotplug-20040401.ebuild
sys-apps/hotplug/hotplug-20040920.ebuild
sys-apps/hotplug/hotplug-20040923.ebuild
sys-apps/resmgr/ChangeLog
sys-apps/resmgr/resmgr-1.0.ebuild

index cb046b3775accc4198957b1fe76e5bd4bd0d4c8c..b1adf23270c22e2543f190f681e0c3b324a25fb6 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for sys-apps/hotplug
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/ChangeLog,v 1.68 2007/02/22 01:11:53 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/ChangeLog,v 1.69 2007/04/28 16:27:15 swegener Exp $
+
+  28 Apr 2007; Sven Wegener <swegener@gentoo.org>
+  hotplug-20030805-r2.ebuild, hotplug-20030805-r3.ebuild,
+  hotplug-20040105.ebuild, hotplug-20040401.ebuild, hotplug-20040920.ebuild,
+  hotplug-20040923.ebuild:
+  Fix *initd, *envd and *confd calls, bug #173884.
 
   22 Feb 2007; Markus Ullmann <jokey@gentoo.org> ChangeLog:
   Redigest for Manifest2
index cf20c32e37407e2a2d37c0da2eddd57e265798ab..ea83dca85bc32f6a6ab3e1fbf60e47db73c14b57 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r2.ebuild,v 1.8 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r2.ebuild,v 1.9 2007/04/28 16:27:15 swegener Exp $
 
 inherit eutils
 
@@ -51,11 +51,9 @@ src_install() {
        exeinto /etc/hotplug.d/default
        doexe default.hotplug
 
-       exeinto /etc/init.d
-       newexe ${FILESDIR}/hotplug.rc hotplug
+       newinitd ${FILESDIR}/hotplug.rc hotplug
 
-       insinto /etc/conf.d
-       newins ${FILESDIR}/usb.confd usb
+       newconfd ${FILESDIR}/usb.confd usb
        dodir /var/run/usb
 }
 
index 28f4f216aa3ac9faed9999c00a54b38cfda1bf7d..daf449243ba5a028362d7dd0313365356ade02d3 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r3.ebuild,v 1.7 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20030805-r3.ebuild,v 1.8 2007/04/28 16:27:15 swegener Exp $
 
 inherit eutils
 
@@ -52,11 +52,9 @@ src_install() {
        exeinto /etc/hotplug.d/default
        doexe default.hotplug
 
-       exeinto /etc/init.d
-       newexe ${FILESDIR}/hotplug.rc hotplug
+       newinitd ${FILESDIR}/hotplug.rc hotplug
 
-       insinto /etc/conf.d
-       newins ${FILESDIR}/usb.confd usb
+       newconfd ${FILESDIR}/usb.confd usb
        dodir /var/run/usb
 }
 
index 0a2914d9d71d67bfe48412c80e5bda3c6ef3495e..663d49fc879453281d46b187737e04323c46e43a 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040105.ebuild,v 1.9 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040105.ebuild,v 1.10 2007/04/28 16:27:15 swegener Exp $
 
 inherit eutils
 
@@ -47,11 +47,9 @@ src_install() {
        exeinto /etc/hotplug.d/default
        doexe default.hotplug
 
-       exeinto /etc/init.d
-       newexe ${FILESDIR}/hotplug.rc hotplug
+       newinitd ${FILESDIR}/hotplug.rc hotplug
 
-       insinto /etc/conf.d
-       newins ${FILESDIR}/usb.confd usb
+       newconfd ${FILESDIR}/usb.confd usb
        dodir /var/run/usb
 }
 
index 3e504ea709d6abb406bf468cd9013e98ab59bacb..68dd42a86de3743f8170a15f49b9ea2135a942e1 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040401.ebuild,v 1.11 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040401.ebuild,v 1.12 2007/04/28 16:27:15 swegener Exp $
 
 inherit eutils
 
@@ -45,11 +45,9 @@ src_install() {
        exeinto /etc/hotplug.d/default
        doexe default.hotplug
 
-       exeinto /etc/init.d
-       newexe ${FILESDIR}/hotplug.rc hotplug
+       newinitd ${FILESDIR}/hotplug.rc hotplug
 
-       insinto /etc/conf.d
-       newins ${FILESDIR}/usb.confd usb
+       newconfd ${FILESDIR}/usb.confd usb
        dodir /var/run/usb
 }
 
index 718215bb690e516d0ce41d42f3561f37db86b8ed..92a926be2876d94b8d7d8fe61a19b40689c965da 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040920.ebuild,v 1.2 2005/01/02 23:22:19 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040920.ebuild,v 1.3 2007/04/28 16:27:15 swegener Exp $
 
 inherit eutils
 
@@ -45,11 +45,9 @@ src_install() {
        exeinto /etc/hotplug.d/default
        doexe default.hotplug
 
-       exeinto /etc/init.d
-       newexe ${FILESDIR}/hotplug.rc.empty hotplug
+       newinitd ${FILESDIR}/hotplug.rc.empty hotplug
 
-       insinto /etc/conf.d
-       newins ${FILESDIR}/usb.confd usb
+       newconfd ${FILESDIR}/usb.confd usb
        dodir /var/run/usb
 }
 
index e11bc189587500ba9bc63e71f9fb0c731a228498..008b08e463d198f8b537353bb8256f06fd3cabe3 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040923.ebuild,v 1.13 2005/02/05 17:20:25 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/hotplug/hotplug-20040923.ebuild,v 1.14 2007/04/28 16:27:15 swegener Exp $
 
 inherit eutils
 
@@ -49,11 +49,9 @@ src_install() {
        exeinto /etc/hotplug.d/default
        doexe default.hotplug
 
-       exeinto /etc/init.d
-       newexe ${FILESDIR}/hotplug.rc.empty hotplug
+       newinitd ${FILESDIR}/hotplug.rc.empty hotplug
 
-       insinto /etc/conf.d
-       newins ${FILESDIR}/usb.confd usb
+       newconfd ${FILESDIR}/usb.confd usb
        dodir /var/run/usb
 }
 
index 6546dcb03e1fd2918553e8b7b5acd3d2ffd5da50..837f3b2e3211d5129064998b080a96d28fdda68f 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for sys-apps/resmgr
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/resmgr/ChangeLog,v 1.3 2007/02/09 05:39:39 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/resmgr/ChangeLog,v 1.4 2007/04/28 16:25:53 swegener Exp $
+
+  28 Apr 2007; Sven Wegener <swegener@gentoo.org> resmgr-1.0.ebuild:
+  Fix *initd, *envd and *confd calls, bug #173884.
 
   09 Feb 2007; Diego Pettenò <flameeyes@gentoo.org> ChangeLog:
   Regenerate digest in Manifest2 format.
index 48721b9bff41b0a6ec7565cd0f7c1af028473443..1bbb68e341145e57c2616be51d3c91737c566068 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/resmgr/resmgr-1.0.ebuild,v 1.3 2005/09/03 19:29:25 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/resmgr/resmgr-1.0.ebuild,v 1.4 2007/04/28 16:25:53 swegener Exp $
 
 inherit multilib
 
@@ -23,10 +23,8 @@ src_compile() {
 src_install() {
        make LIBDIR="${D}/$(get_libdir)" PAMDIR="${D}/$(get_libdir)" DESTDIR="${D}" install || die
        dosym $(basename ${D}/$(get_libdir)/libresmgr.so.*) /$(get_libdir)/libresmgr.so
-       exeinto /etc/init.d
-       newexe "${FILESDIR}/resmgrd.rc" resmgrd
-       insinto /etc/conf.d
-       newins "${FILESDIR}/resmgrd.confd" resmgrd
+       newinitd "${FILESDIR}/resmgrd.rc" resmgrd
+       newconfd "${FILESDIR}/resmgrd.confd" resmgrd
        exeinto /etc/hotplug/usb
        newexe "${FILESDIR}/desktopdev" desktopdev
        dodoc ANNOUNCE COPYING INSTALL README TODO