projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
d23c6c3
)
sys-block/fio: echo configure step for debugging
author
Mike Frysinger
<vapier@gentoo.org>
Mon, 28 Sep 2015 16:14:13 +0000
(12:14 -0400)
committer
Mike Frysinger
<vapier@gentoo.org>
Mon, 28 Sep 2015 16:18:22 +0000
(12:18 -0400)
sys-block/fio/fio-2.2.9.ebuild
patch
|
blob
|
history
diff --git
a/sys-block/fio/fio-2.2.9.ebuild
b/sys-block/fio/fio-2.2.9.ebuild
index 32929cb63bfc4d92b6b898d8ba701dc62054c029..6af0f05c48d82651dc26c686eae4ce3b96ffbb61 100644
(file)
--- a/
sys-block/fio/fio-2.2.9.ebuild
+++ b/
sys-block/fio/fio-2.2.9.ebuild
@@
-51,6
+51,7
@@
src_prepare() {
src_configure() {
chmod g-w "${T}"
# not a real configure script
+ set -- \
./configure \
--extra-cflags="${CFLAGS} ${CPPFLAGS}" \
--cc="$(tc-getCC)" \
@@
-58,8
+59,9
@@
src_configure() {
$(usex gtk '--enable-gfio' '') \
$(usex numa '' '--disable-numa') \
$(usex rbd '' '--disable-rbd') \
- $(usex static '--build-static' '') \
- || die 'configure failed'
+ $(usex static '--build-static' '')
+ echo "$@"
+ "$@" || die 'configure failed'
}
src_compile() {